Jump to content
dagawa

Guitar In not working...

Recommended Posts

Hi all,

 

Just had a problem with my Guitar In jack not working.  My guitar works when plugged into an amp, but when I plug into my Pod GO, no signal.  It worked yesterday afternoon, and then when I came back home, I couldn't get anything out of it. Volume knob and foot pedal are all the way up, not even a signal to the Tuner.  Any ideas? Hoping not have to do a return. Thanks.

Share this post


Link to post
Share on other sites

No signal to the tuner means the problem is at the input stage. If you’re sure the cord is good try doing a factory reset (backup first). If that doesn’t work open a support ticket.

Share this post


Link to post
Share on other sites

Thanks.  I don't know why, but I left it overnight and it started working again and hasn't done it again since.  Same cable and everything. Very odd.

Share this post


Link to post
Share on other sites

Hi, got same symtoms after installing newest update (1.11) on clean (just out of the box) Pod Go. Nothing helped - apart from factory reset (Hold buttons C and D as you power up the unit).

Hope that helps, greetings Detlef

Share this post


Link to post
Share on other sites

Good to know I'm not alone.  I'm making religious backups on Pod GO Edit now in case it happens again and doesn't recover.

Share this post


Link to post
Share on other sites

I have had the same issue a couple times, more since the latest update.  I simply power off/on the unit and it returns.  This leaves me nervous about using the box at a gig. Hopefully this is a software issue.

Share this post


Link to post
Share on other sites

This happened to me too, thought I was just hooking things up wrong (was using an acoustic).  For me, running a preamp between the guitar and the Go made it come alive.  Then when I removed the preamp it was fine.  Weird.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...