Jump to content
mrventures

Updater 1.19 macOS 10.15.5 Installation Error

Recommended Posts

I just tried to download the Line6 Updater software (version 1.19) for macOS, and when I open the PKG file, I get the attached error message and cannot install the software.

 

Any suggestions?

 

Thanks,

Tim

 

 

Line6 Updater 1.19 PKG error.png

Share this post


Link to post
Share on other sites
2 hours ago, mrventures said:

Any suggestions?

 

Hi Tim.

 

You have just encountered “The Gatekeeper” which Apple use as protection against nasty software.

 

It crops up on here occasionally, but don’t worry you can over ride the settings.

 

Full details here:

 

https://support.apple.com/en-us/HT202491

 

Good Luck.

Share this post


Link to post
Share on other sites

Thanks, @datacommando! I've been on Catalina since it launched and hadn't seen a dialog like that before.

 

For posterity, this is what I did to fix it:

  • Open the .pkg file to get the error dialog
  • Open System Preferences > Security & Privacy > General tab, then click the "Open anyway" button
  • Another warning dialog appears; click "OK" 
  • The installer should then open
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...