Jump to content
Segomil

My HD500X sounds different ... after a track is made

Recommended Posts

Hi, 
... the HD500X is up to date !
My headphone is always connected on my HD500X both listening and recording
The probelem is this ; when i play guitar on my HD500X the sound is good & i want that sound on the recording tracks ! 
But it's not the case ...it's too different !
After the recording the sound is very different!
The EQ on the HD500X is disable.
I use Cubase 10,5, Windows 10 (64 bits) & of course the HD500X as audio interface ...  every plugings & EQ are disable on Cubase to get the sound of the HD500X...but the sound is still different after a new track is done !
Yet, I want the same sound ... how to get it ?
Thanks
Daniel

Share this post


Link to post
Share on other sites

Hi,

 

In what way is it different?

 

Also, if you listen to your recording through the same headphones but via your on-board sound card, does it the sound the same as when you play back through the Pod?

 

Do you have Record Monitoring on in Cubase? I am wondering if that makes you hear the sound twice when playing: once through the monitoring on the Pod, and again, slightly delayed, through the monitoring in Cubase.

 

DM

Share this post


Link to post
Share on other sites

Could it be that you have the global eq of the POD turned on with custom settings?

 

In case you didn't know, the global eq is effective only on the live/direct sound of the analog standard outputs (headphones included), but not on the digital signal passing through the USB, nor on the playback.

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Share this post


Link to post
Share on other sites
On 7/28/2020 at 2:03 AM, hurghanico said:

Could it be that you have the global eq of the POD turned on with custom settings?

 

In case you didn't know, the global eq is effective only on the live/direct sound of the analog standard outputs (headphones included), but not on the digital signal passing through the USB, nor on the playback.

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

hi thank you I was actually facing the same problem as the OP and after your post I disabled the global eq but now I dont like the sound of the tones. Im so used to hear them with global eq on so how should I record with global eq ? and if I cant do that what should I do.

Share this post


Link to post
Share on other sites
10 minutes ago, Johnyavuz said:

I disabled the global eq but now I dont like the sound of the tones.

That's your own fault for designing patches around your GEQ. 

 

11 minutes ago, Johnyavuz said:

Im so used to hear them with global eq on so how should I record with global eq ?

Use the audio outs instead of the USB. 

 

11 minutes ago, Johnyavuz said:

and if I cant do that what should I do.

redesign your patches without GEQ turned on. 

Share this post


Link to post
Share on other sites
14 minutes ago, Johnyavuz said:

hi thank you I was actually facing the same problem as the OP and after your post I disabled the global eq but now I dont like the sound of the tones. Im so used to hear them with global eq on so how should I record with global eq ? and if I cant do that what should I do.

There’s no way around the fact that the HD Global Eq is not passed through the USB interface. My suggestion would be to turn off Global EQ and adjust your presets by adding an EQ block at the end that mimics your Global EQ settings. If you want to continue to record the tones using Global EQ you will need to use another audio interface device and connect the HD500X analog outputs to the inputs of the new interface.

Share this post


Link to post
Share on other sites
2 hours ago, Johnyavuz said:

hi thank you I was actually facing the same problem as the OP and after your post I disabled the global eq but now I dont like the sound of the tones. Im so used to hear them with global eq on so how should I record with global eq ? and if I cant do that what should I do.

 

As already mentioned by others, the Global EQ is external to the chain and works only on the standard analog audio outputs of the POD and not on the digital signal passing through the USB.

 

However, if you analyze what the settings (that give the results you like) of the Global EQ are, you can get the same results by using instead other EQ effects available which, unlike the Global EQ, can be put in the chain, and which therefore also affect the signal passing through the USB.

 

This way what you hear when you record will be identical to what you recorded.

 

It is worth noting that in order to achieve a warmer tonal response more similar to that perceived with an amp in the room at some distance the Global EQ is often used only to cut the higher and/or lower frequencies that are beyond a certain threshold (even if this wasn't the GEQ primary purpose), a task that the MID FOCUS EQ can do just as well with its Low Pass and High Pass filters.

 

You could place it at the end of the chain to affect the whole chain like the Global EQ would, or just after the amp model/mixer as I think is preferable.

As initial settings of the MFEQ I suggest:

GAIN at zero, leave both Q parameters at 50%,

Low Pass Filter at 70% - 65% (High Cut)

High Pass Filter around 12% - 10% (Low Cut)

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...