Jump to content

Solution HD500 Flash glitch 2020


daizawa
 Share

Recommended Posts

My goodness, my adding a HD500 to become a basic audio interface to a mac (High Sierra) was a challenge.

 

I am adding this as a public service in hopes of saving people time.

 

I installed Line 6 Monkey and almost smoothly adding all the drivers etc, but when it came to the flash update, it wasted a lot of time. I alternated using the downloaded file to downloading it fresh, to unplugging the HD500 to restarting the mac to nav R power on to nav down power on etc etc.Reading, trying, reading, trying.... It kept saying the new flash was installed on the Monkey, then it just stopped. The SOLUTION was to roll back to the 2nd last recent Flash version.

 

I have a Helix too and have gone through most POD products. My question to Line 6 is why leave glitchy software/ firmware in circulation. It makes me want to get a Fractal FM3. haha (I'm on the waiting list).

 

Anyways, hope it helps someone out there save some time.

Link to comment
Share on other sites

  • 9 months later...
On 7/23/2020 at 12:07 PM, daizawa said:

My goodness, my adding a HD500 to become a basic audio interface to a mac (High Sierra) was a challenge.

 

I am adding this as a public service in hopes of saving people time.

 

I installed Line 6 Monkey and almost smoothly adding all the drivers etc, but when it came to the flash update, it wasted a lot of time. I alternated using the downloaded file to downloading it fresh, to unplugging the HD500 to restarting the mac to nav R power on to nav down power on etc etc.Reading, trying, reading, trying.... It kept saying the new flash was installed on the Monkey, then it just stopped. The SOLUTION was to roll back to the 2nd last recent Flash version.

 

I have a Helix too and have gone through most POD products. My question to Line 6 is why leave glitchy software/ firmware in circulation. It makes me want to get a Fractal FM3. haha (I'm on the waiting list).

 

Anyways, hope it helps someone out there save some time.

 

 

Thanks Bud, don't think I would have figured that out. Tried all the driver with no success. To be exact to those that read this, use Flash version 2.32 NOT 2.62 I'm on High Sierra

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...