Jump to content
Elephantstomp

Suddenly overall too much gain/saturation

Recommended Posts

Hello,

 

my HX Stomp shows a strange behavior sometimes.

Suddenly ALL presets/snapshots (clean and crunch) have too much gain/saturation in a muddy way.

But it doesn´t sound like a broken cable or hardware failure. Just like dialed in too much gain.

It happend several times and every time when i tweaked something in HX Edit.

One time i could "reset" it with switching the unit off and on. Another time with a backup restore.

This time both didn´t help to get back to a "normal sound state".

I listen to Headphones connected to the HX Stomp, so no extern Hardware involved.

Has anyone experienced this too?

I guess/hope this phenomenon is gone tomorrow.

It´s unpredictable and i can´t identify a cause for this.

My HX Stomp is not reliable with that strange behavior.

 

Thank you

Share this post


Link to post
Share on other sites

 

3 hours ago, Elephantstomp said:

It happend several times and every time when i tweaked something in HX Edit.

 

So the million dollar question is... "what did you tweak when it occurred"? (it may be a single event, it may be a series of events)

You may not know (or remember) right now, but take note of it when it happens again. Then do a restore to normal, and try to repeat that same problem!

  • Thanks 1

Share this post


Link to post
Share on other sites

Backup any custom presets you made....

Try a complete RESET of the Stomp and see what happens.... 

  • Thanks 1

Share this post


Link to post
Share on other sites

I already made a full restore and backup restore before I wrote.

 

So...yesterday I switched on my Stomp and it had a proper sound again.

I suppose that my previous repairs had nothing to do with a backup restore.

I guess it´s a kind of DSP overload or bug caused by tweakings and copying presets and snapshots around and renaming.

When after this the Stomp is switched off a certain time, the problem is gone (I hope that will be the case in future).

I can live in peace again when it´s like that.

Share this post


Link to post
Share on other sites
8 minutes ago, Elephantstomp said:

When after this the Stomp is switched off a certain time, the problem is gone

 

I don't want to be negative.... but that just doesn't seem right to me.

If it has to sit for a period of time, that's a "cool down period", not just a software reload. 

 

If this unit is under warranty, I would be using it! 

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

You are right! It worries me as well.

But unfortunately I am in my 13th Stomp month.

I registered my Stomp for a 2nd year of warranty, but I am no US customer :-(

Share this post


Link to post
Share on other sites
58 minutes ago, Elephantstomp said:

You are right! It worries me as well.

But unfortunately I am in my 13th Stomp month.

I registered my Stomp for a 2nd year of warranty, but I am no US customer :-(

 

I would suggest you get in touch with Line 6 through their ticket system.... 

 

They have different distributor agreements throughout the world.... they may be able to help or their hands may be tied.

You won't know until you contact them with your problem. 
 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 7/27/2020 at 2:00 PM, Elephantstomp said:

Hello,

 

my HX Stomp shows a strange behavior sometimes.

Suddenly ALL presets/snapshots (clean and crunch) have too much gain/saturation in a muddy way.

But it doesn´t sound like a broken cable or hardware failure. Just like dialed in too much gain.

It happend several times and every time when i tweaked something in HX Edit.

One time i could "reset" it with switching the unit off and on. Another time with a backup restore.

This time both didn´t help to get back to a "normal sound state".

I listen to Headphones connected to the HX Stomp, so no extern Hardware involved.

Has anyone experienced this too?

I guess/hope this phenomenon is gone tomorrow.

It´s unpredictable and i can´t identify a cause for this.

My HX Stomp is not reliable with that strange behavior.

 

Thank you

 

Opening a ticket sounds like the way to go but despite the fact that it seems unlikely have you have tried swapping out guitar, guitar cables, and trying a different pair of headphones to ensure that this is a problem with the HX Stomp?

  • Thanks 1

Share this post


Link to post
Share on other sites

It´s clearly the stomp.

I tried different headphones, cables, guitars.

A ticket is opened.

I will tell you.

Thanks for your help.

Share this post


Link to post
Share on other sites

Update:

The Line6 Support suggested to reinstall the latest firmware, reset and rebuild the factory presets without restoring my backup and test.

I did, but same results/failure.

Now I send my stomp a service center (as suggested when the testing is unsuccessful).

In europe respectively germany we have 2 years warranty. I forgot about that.

  • Like 2

Share this post


Link to post
Share on other sites

I really don´t get it.

The "too much gain-phenomenon" no longer occurred the last days.

Did the software reinstall help delayed?!

I tried to summon the the disorder to get an information afer which time it happens...but nothing.

I keep and use my stomp and don´t send it to the service center until it happens again.

My dealer gives a bonus year of warranty, so in total I have three years.

That's pretty nice and no need to hurry.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...