Jump to content

Volume pedal


ezut
 Share

Recommended Posts

Hi there. There is a problem that when changing presets, the new preset always comes in at full volume. This is not always good. On my old POD HD300 pedal, this did not work. It brought the volume level to the same position as the pedal was when switching. Is there a global setting for Helix to switch like this?

Link to comment
Share on other sites

Set the Global Settings 'EXP Pedals' --> 'EXP Pedal 2' = "Global" if you want all your presets to reflect the current position of the expression pedal. Assuming there is a volume pedal block in the presets and it is assigned to EXP 2(the default).  There is also a 'Per Preset' and 'Per Snapshot' setting available.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...