Jump to content
robbieb61

Has Anyone Else Experienced This With HX Stomp 2.92?

Recommended Posts

I've been noticing that every once in a while when I power up my Stomp with firmware 2.91 I have no input or output with the device. At least I THINK it's input and output.
When it happens no sound outputs. And the tuner doesn't work at that point either. Like I have no input.
Rebooting it seems to solve it.

Is this a bug that anyone else has noticed?

It's one of those things that doesn't happen every time. Just randomly. 
Had it happen again today so I thought I'd ask.

Share this post


Link to post
Share on other sites

The latest firmware for the Stomp is 2.92, so it’s probably worth upgrading if you’re experiencing weirdness like this.

Share this post


Link to post
Share on other sites

Oops. I meant 2.92. 
Yes that is what I have. Damn it! Now my thread title isn't indicative of what I'm asking. Grrrrr....

Share this post


Link to post
Share on other sites

I experienced a similar anomaly but I use Helix LT on W10. Seems like it took several different tries and reboots before it resolved itself. Now I'm experiencing a different issue with HX Edit crashing constantly with the error stating "connection interrupted". Trying to resolve that issue now.

Share this post


Link to post
Share on other sites
53 minutes ago, robbieb61 said:

Oops. I meant 2.92. 
Yes that is what I have. Damn it! Now my thread title isn't indicative of what I'm asking. Grrrrr....

 

You can edit your topic title by editing your first/original post. You will see it also allows you to edit the title.

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, robbieb61 said:

Is this a bug that anyone else has noticed?

Others have already reported this issue in the forum as well.

Happened once with my device that I bought 2 weeks ago, within the first few days. Reboot did help.

Since then I've been using it daily for many hours, including a live performance as a bassist last Saturday, 35°C in the shade. No problem. (Unlike our guitarist's tube amp that has blown up during our first song, and he had to play the rest on an acoustic guitar. Actually I thought about giving him my HX Stomp as a replacement, but the whole time schedule on that event was too tight to reprogram, reconnect and re-sound-check it for a guitar…)

Share this post


Link to post
Share on other sites
On 8/9/2020 at 10:18 PM, HonestOpinion said:

 

You can edit your topic title by editing your first/original post. You will see it also allows you to edit the title.

Thanks for that! Just did it! :)

Share this post


Link to post
Share on other sites

This happens to me with my Helix floor. I'm using a fairly long USB cord. I thought that was the issue with me. Do you have a long USB cord as well?

Share this post


Link to post
Share on other sites

I'm not using the USB cord, I'm running into an FRFR. And it only happens randomly.

Share this post


Link to post
Share on other sites
On 8/10/2020 at 4:12 PM, lou-kash said:

Others have already reported this issue in the forum as well.

Happened once with my device that I bought 2 weeks ago, within the first few days. Reboot did help.

Since then I've been using it daily for many hours, including a live performance as a bassist last Saturday, 35°C in the shade. No problem. (Unlike our guitarist's tube amp that has blown up during our first song, and he had to play the rest on an acoustic guitar. Actually I thought about giving him my HX Stomp as a replacement, but the whole time schedule on that event was too tight to reprogram, reconnect and re-sound-check it for a guitar…)

I had it happen today.i turn it off and back on.bingo it's gone.all of my more sufisticated equipment does stuff like this ,I bought a 600 dollar wireless system for $80 because it's about one out of five times didn't power on when they hit the switch.i scored.and the best wireless that line six bought the company out to gain the rights.relaxe .turn it off and on. Or reboot it's a glitch in the off and onof millions of signals in the thing.if not send it in.but a lot of things in the digital world become confused.am I on or off.you just remind them.both are great unit's and if you can't dial-in sound yet,I'm finding it's us not it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...