Jump to content
Sign in to follow this  
Gearfox

Hd500x scream of pain.

Recommended Posts

No more. Just no more. I f*cking tired of this. Brand New laptop with win 10= blue screen of death. I tried literally everything, Just everything. And it goes to bsod again and again. Really? When i bought it i thought it's a dream machine. Now i see, that it is a piece of garbage. Dear line 6 support, i hope when you die, and you want to go to the heaven, you ll see bsod every f*cking time, when you try to do so. And i hope your company will vanish into dust for such sh*tty customer service. I'll switch to another interface, because i want to make music, not lollipop with settings, drivers, and all sh*t! Best community, f*cked corporation. 

Share this post


Link to post
Share on other sites

and... 

 

you haven't taken the time to find out that the driver is the problem and there is a replacement driver?

Share this post


Link to post
Share on other sites
8 hours ago, pianoguyy said:

and... 

 

you haven't taken the time to find out that the driver is the problem and there is a replacement driver?

If you are so smart and great, can you give a link please? 

Share this post


Link to post
Share on other sites

Don't help him Pianoguyy.  I grow tired of whiny lollipop people who want everything handed to them.

 

Aww, gee, you the first person in the world who's computer didn't do exactly everything perfect.  Wah wah wah.  I think you need this new medication called Triactin.  That's short for Tri actin like a man.

 

Now if you want to start over with a mature post explaining your problem and ask for assistance we'll all be glad to help.

Share this post


Link to post
Share on other sites
49 minutes ago, joel_brown said:

Don't help him Pianoguyy.  I grow tired of whiny lollipop people who want everything handed to them.

 

Aww, gee, you the first person in the world who's computer didn't do exactly everything perfect.  Wah wah wah.  I think you need this new medication called Triactin.  That's short for Tri actin like a man.

 

Now if you want to start over with a mature post explaining your problem and ask for assistance we'll all be glad to help.

Ok pal. First post was rage for line 6 company. Not for community. And I wrote about that. Sorry if anyone got insulted by that. Before shouting i've tried literally everything, what I can really find as a solution ( installed Last version drivers, and etc). It's continues to show bsod after 15-30 minutes. l6podhd564.sys - causing crashes more often than the others. I Do not have an opportunity to buy a Mac, sadly. If anyone have a 100% perfect solution to fix that, it Will be appretiated greatly. And again, sorry If anyone but line 6 company got insulted. My cfg is win 10, ryzen 3500 w vega 8, using reaper as DAW. 

Share this post


Link to post
Share on other sites
As it has been pointed out, POD has its venerable age from an electronic point of view.

At the time it was released, USB 2.0 existed but not USB 3.0. And in fact one of the reasons why there are often problems connecting the POD to the most modern computers is the use of USB 3.0 ports which even if they are said to be backwards compatible with USB 2.0 in reality they are only partially.

The only way to ensure full compatibility with the POD is to connect it to USB 2.0 only ports. If you have at least one USB 2.0 only port (uncolored internally) available on your computer you are in luck, otherwise not.
 
Also, if you can avoid having other devices connected by USB at the same time when using the POD, it's better.
Good luck!
 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Share this post


Link to post
Share on other sites
29 minutes ago, hurghanico said:
As it has been pointed out, POD has its venerable age from an electronic point of view.

At the time it was released, USB 2.0 existed but not USB 3.0. And in fact one of the reasons why there are often problems connecting the POD to the most modern computers is the use of USB 3.0 ports which even if they are said to be backwards compatible with USB 2.0 in reality they are only partially.

The only way to ensure full compatibility with the POD is to connect it to USB 2.0 only ports. If you have at least one USB 2.0 only port (uncolored internally) available on your computer you are in luck, otherwise not.
 
Also, if you can avoid having other devices connected by USB at the same time when using the POD, it's better.
Good luck!
 

_______________________________________________________________________________________________________________________________________________________________________

 

All about POD HD500/X

 

help and useful tips

Okay, that's a point. Thank you very much

Share this post


Link to post
Share on other sites

There is one thing you can try in the Device Manager for the USB interfaces. Check the Power Management configuration. A lot of times, a BSOD on any USB streaming connection will be caused by Power Management kicking in on the USB Controller. This is a fairly deep setting, but you can set it not to sleep the device. Sometimes this can help. It at least eliminates it as a cause.

 

Sometimes, modern laptops will have a legacy mode switch in the BIOS for USB. Additionally, there can be lower level motherboard firmware and bios updates that can help with USB UART problems. This is a problem in the HAL in Windows. Unfortunately, you may have to dig a bit to figure out how to get it working. This can involve going around the manufacturer of you laptop to get a chipset driver directly from the OEM. Not sure what your chipset is, but it seems to be AMD based. 

Share this post


Link to post
Share on other sites

Also if you are using a DAW, you may have loaded in a general purpose ASIO driver such as ASIO4all.sys.  These drivers do not co-exist well with Line6 PODHD drivers.  To find out if you are using ASIO4all.sys, go into your DAW and somewhere under it's Device connection properties it should tell you what it's connecting to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...