Jump to content

HX Stomp No Sound on Start-up


bryaneaves
 Share

Recommended Posts

I'm having a frequent issue of turning my HX Stomp on and having no sound.  EVERY time it happens all I have to do is turn it off and back on and it always works.  Any thoughts on why?  If it matters, I usually have headphones and an Ipad for backing tracks plugged in.  I would say it happens 25-30% of the time.  Frequently enough to be an issue.

Link to comment
Share on other sites

This is a real known issue by customers/users, but unless I'm missing something, I haven't ever seen Line 6 recognize this as a known issue. This has existed for a very long time, reported all over forums, groups. It happened to both of my stomps, but on earlier firmware versions. I've also heard that it happens randomly on current firmware versions. Update yours though. It may stabilize. I've only done 2 legit gigs with my Stomp board, and because of this bug (even though I haven't seen it in a while), I gig with my Helix Floor.

Link to comment
Share on other sites

19 minutes ago, bvaladez74 said:

This is a real known issue by customers/users, but unless I'm missing something, I haven't ever seen Line 6 recognize this as a known issue. This has existed for a very long time, reported all over forums, groups. It happened to both of my stomps, but on earlier firmware versions. I've also heard that it happens randomly on current firmware versions. Update yours though. It may stabilize. I've only done 2 legit gigs with my Stomp board, and because of this bug (even though I haven't seen it in a while), I gig with my Helix Floor.


I’ve seen a few people report it happening. I’ve also seen a few times when it’s been due to the fact of people saving presets while inadvertently having the volume pedal set to zero. Or they normally use a volume pedal with the Stomp and then when they don’t the volume parameter is set to zero. It’s one of those things that’s hard to know what they real story is, unfortunately. As with any issue, the only way the right people at Line 6 will find out about is if people open support tickets when they experience problems. Forums and Facebook posts don’t guarantee Line 6 will see it. Most of the time it’s probably safe to assume they don’t.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...