Jump to content
lmorten503

Pod Go Wah/Volume

Recommended Posts

New Pod Go, I have connected to the Pod GoApp. I can click the toe button but moving the Wah/Volume pedal changes nothing. I can see the Wah Volume Exp1 Exp 2 light up with the toe click but the actual pedalmovement does nothing what am I missing?

Share this post


Link to post
Share on other sites

Have you upgraded Pod Go to the latest version?  If so, it sounds like a possible software file-path corruption and I'd recommend re-setting it back to factory settings. 

Share this post


Link to post
Share on other sites

Yes I would quote voxman55, do and upgrade and reset to factory.

btw by saying pod go app you say pod go edit software I guess? If you connect the pod go to the computer and open up the software, by moving the exp pedal you should see the volume/wah parameter go up and down, selecting the volume/wah block. See if it is so.

Share this post


Link to post
Share on other sites

Hi All,

 

Thank you for your suggestions. I updated firmware and reset to factory. They did not work. When I move the expression pedal up and down nothing happen either audibly or when connected to Pod Go edit. 

Im wondering if it’s just defective?
 

Share this post


Link to post
Share on other sites
3 hours ago, lmorten503 said:

Hi All,

 

Thank you for your suggestions. I updated firmware and reset to factory. They did not work. When I move the expression pedal up and down nothing happen either audibly or when connected to Pod Go edit. 

Im wondering if it’s just defective?
 

 

could be. but if you reassign the exp pedal to a parameter (volume or wah) does it work?

Share this post


Link to post
Share on other sites

How did you reset to factory?  You need to hold down C&D switches when powering up, not A&B as these won't reload factory patches. 

 

 

Share this post


Link to post
Share on other sites

If you are still having a problem I have a Backup of all the Pod Go factory patches that you can import via Pod Go Edit to see if the volume wah works correctly. Send me your email and I'll send to you. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...