Jump to content

Jtv 89f Disconnects During Upgrade For Workbench Hd 2.0


Recommended Posts

Ive been trying to upgrade my JTV 89F to use workbench HD. In the middle of it, it disconnects and say check that wires are connected or something like that. The interface it came with begins to flash red. I pull the battery and reconnect the cord again, Still does the same thing. Any help would be nice.

Link to comment
Share on other sites

Ive been trying to upgrade my JTV 89F to use workbench HD. In the middle of it, it disconnects and say check that wires are connected or something like that. The interface it came with begins to flash red. I pull the battery and reconnect the cord again, Still does the same thing. Any help would be nice.

 

Just to be clear, is it that initially everything is connected fine, green lights on the USB interface etc., the download starts, and then the connection craps out? If that's the case, the only suggestion I have is make sure the battery is charged enough. If you can't get a connection in the first place, and you have a cord in the 1/4" jack, then the USB interface may have died. Some have had issues with that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...