Jump to content
Sign in to follow this  
cfhmonkey

No Variax action on new JTV59

Recommended Posts

Hello All!

 

I just got a new JTV59, a tobacco burst this time, to back up my cherry burst JTV59. Hooked it up to workbench via the Helix (but didn't actually play the guitar) and transferred my setup off my cherry 59. No troubles. Figured everything was A-OK. Later I tried to fire it up connected to the Helix via VDI cable and the Variax end of it is deader than a doornail. No signal, no lights, nothing. I get the 1/4 jack signal but no signal via the VDI. Threw in a battery just for the hell of it. Guitar reads 3 green lights on the back, still no VDI signal. 

 

Couldn't quite understand how I managed to transfer my cherry setup to this tobacco successfully given the situation. So I hooked it back up thru the Helix to computer to workbench. Lo and behold, workbench did not see it, nor did the knobs light up. About every 15th to 20th time of removing the VDI cable and reconnecting I could get it to work as intended. So it would appear it's an intermittent issue and I just happened to get lucky the very first time. Unfortunately that makes it useless for me live as I need it to be rock solid like the cherry as I usually just take the one guitar - the whole point of using the Variax. Had the cherry for 8 years plus or so, never an issue.

 

Thought maybe if I could get L6 Monkey to see it I could restore the firmware if that was the issue. Pop in battery which the tobacco sees, hook up to clear Variax box via VDI to computer, plug in 1/4 trs cable. Plastic Variax box displays one green light on the computer connection side, one red on the tobacco side. No go, L6 Monkey does not see tobacco only sees plastic Variax box. Redo connections repeatedly until I get both green lights. Monkey sees tobacco, tells me I have latest firmware. I try to reinstall firmware, if that was the issue. After about the 5th time of getting a "failure" message I final get it to report "update successful". But the guitar is still acting the same. Only rarely after connecting, disconnecting, reconnecting the VDI cable to the tobacco will it work as it's supposed to.

So that's that. I'm outta ideas. Anyone out there experience something similar? Any way to resolve the issue without returning the guitar?

 

Thanks for your time!

Share this post


Link to post
Share on other sites

Opened support ticket. JTV in transit back to Line 6 Central for medical attention.

Share this post


Link to post
Share on other sites

I await its arrival.

A couple of reasons for that, either the battery box is sending a false low battery signal to the

processor board even though the LED's say it's near full, or a glitch with the 3-Way toggle switch.

I will look into it further when arrives.

 

Share this post


Link to post
Share on other sites

Did you work on my JTV59, psarkissian? Just got a chance to retrieve it this weekend. Activates when I have it in use on my Helix presets, turns off when I don't and am using the mags. Was able to transfer my settings from my other JTV59 to it, no problems. Need to run thru my live show to see how all goes, but seems to be working fine. Thank you, greatly appreciate it!

Share this post


Link to post
Share on other sites

" Did you work on my JTV59, psarkissian? " --- yes, details would be in account.

Where you go to log a support ticket, to the left of it would be product listing, in

there would be details about what was done.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...