Jump to content

At2035 Mic Issue with Line6 UX2


ZonedOut
 Share

Recommended Posts

For some reason in the Line 6 POD Farm it shows that my "In" is maxed out and my "Out" is also maxed out. I put all the settings that youtubers recommend for my mic to no avail. And whenever i listen to what the mic is picking up, the sound is loud echoing noises. Not sure what that's about in all honesty. Whenever i plug in the XLR cable into the line 6 or mic, the Circles go all the way to max. I have no idea how to make it stop and how to hear my voice. I'll post my settings via Gyazo Links. My goal was just to record some lines with a good sounding microphone, and i learned that USB Mics are usually bad sounding. But im just even more lost now. Any help and ideas are always appreciated

 

https://gyazo.com/3750802600e4e9f1ecec2cff0efe2646

 

https://gyazo.com/13c1a026ba9b93db8cbd73a846a9db6c

 

https://gyazo.com/f4401cc06392e784939edf2dbe5776a4

 

https://gyazo.com/ff40f478b9b9e02915dfae5ecfafa27a

 

https://cdn.discordapp.com/attachments/355779902244519936/764216411698102312/IMG_20201009_160245278.jpg

 

https://cdn.discordapp.com/attachments/355779902244519936/764216412746940467/IMG_20201009_160231594.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...