Jump to content

Recording With Audacity Problem


ferdnuckles
 Share

Recommended Posts

Latest version of Audacity, Windows 7/64bit..latest updates from Line 6 Monkey.....connected via USB...successful....Line6 shows as sound card...

 

Open Audacity...edit/preferences...select Line 6 as input....when hit record and play guitar, hear thru headphones....Audacity shows the "mic" inputs as registering input sounds (the level meter moves)...but the "wave" recording time line is flat and nothing records....

 

Can record from other computer using Audacity connected via USB from a JamHub just fine...

 

 

Hep Me....

 

 

thanks

 

marc maze

 

 

Link to comment
Share on other sites

Thanks for the responses....

 

After attaching USB...POD shows up as sound device....have gone into control panel and set recording device default to the Line 6 device

 

Am using most current version of Audacity and most current drivers for HD500

 

Are the ASIO drivers native to the HD or is this a 3rd party download and install???

 

As stated...when hit record....Audacity responds by showing the signal coming in the "mic" meter at top show the recording being received....

 

However, nothing gets recorded....

Link to comment
Share on other sites

The Line 6 ASIO driver is native. In other words when you say you have the latest HD500 driver installed, that includes the ASIO driver. However, you must still select the ASIO driver, in addition to selecting the HD500 device, in your Audacity configuration. If audacity shows that you are using ASIO4ALL, that is very likely the problem.

Link to comment
Share on other sites

Am confounded...probably pretty dense, too

 

 

Again.....set Audacity to record using the Line6 device in the preferences drop down choices....ASIO choice not available

 

Have HD500 connected to computer via USB.....guitar cabled into "guitar in", headphones plugged in....

 

Start record and strum guitar....hear fine in phones....record meter at top of Audacity interface responds with guitar...red meter levels move in sync and show receiving input...

 

yet the track "wave" shows nothing.....flat lines....nothing is actually recording

 

Is the USB connection the issue????  Audacity can't "translate" the input correctly????...do I need to go from HD500 1/4" "line out" to the input of computer sound card and not use USB???

 

Thanks for the responses....

Link to comment
Share on other sites

...set Audacity to record using the Line6 device in the preferences drop down choices....ASIO choice not available

....

That's what BigChas52 was saying. Your version of Audacity does not seem to support ASIO..... Which means it can see but not use your POD..... Which means you need another recording program that will work with your POD ..... Like reaper.

Link to comment
Share on other sites

Sorry...hit wrong key and posted reply too soon

 

2.  Have installed Reaper....interface alien at this point...did go into options and set recording device as ASIO..Interesting enough...same issue....shows the input meter responding ...but nothing show as recording....

 

3.  Are there some specific settings I need in Reaper to get the HD500 to record via USB correctly......

 

Am at sea....Control panel Sound shows the recording device as a Digital Device Line 6....Playback show only speaker choice...no Line 6 device...probably not unusual...

Link to comment
Share on other sites

Please....no stupid answers...just my stupid questions....

 

 

Yes...the track is armed....set input as both Line6 device or ASIO device....as with Audacity....start recording....recording levels show input of sounds...the actually recording WAVE signal is flat....nothing is recorded

Link to comment
Share on other sites

Hmmm.  This isn't supposed to work, but I was able to record my POD HD and my TonePort UX2 in Audacity without using ASIO.  Steps:

 

1. Set the POD HD as the default device in the Windows Sound control panel on the "Recording" tab (not sure this is necessary, but I did it anyway)

2. In Audacity, under "Edit -> Preferences -> Devices:

     a) Set Interface -> Host: Windows DirectSound

     b) Set Playback -> Device: Primary Sound Driver

     c) Set Recording -> Device: Digital Audio Interface (#-Line 6 Pod HDxxx)

     d)  Hit OK

3. Hit the blue "Pause" button and then the red "record" button - Your track should now be armed, but not recording.  Audacity should also have created a new audio track for you to record in.  You should see activity in the record monitoring window at the top.

4. Hit the blue "pause" button again to begin recording, and party like it's 1999.  You should see sound waves in the new track as you record.

5. Hit the stop button to finish recording.  Your track should be available for playback.

 

I don't know why this works.  Back in the day, Line 6 audio was only available for recording via ASIO, via SP/DIF, or by taking the analog outputs and connecting them to your PC's AUX inputs.

Link to comment
Share on other sites

Well....thanks everyone for the earnest help and responses....

 

I'm embarrassed to admit that it was USER error all along....

 

Audacity was recording everything just fine....from the beginning...

 

What was the actual issue and what was throwing me off...was the Track Wave signal line seemed flat when it was really just displaying differently, a very very skinny line....as soon as I switched the Track display to (db) choice...well...boy howdy, suddenly I was seeing what I expected....an up/down wave pattern I could edit...

 

The playback issue turned out to be one of volume setting and setting the interface to Direct Sound...playback plays just fine through computer speakers....

 

Again.....thanks all for the timely responses

 

Marc

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...