Jump to content
Guitar55

Nasty Buzzing Noises

Recommended Posts

When I connect my Pod Go from the Main Out Left/Mono to the Power Amp In on my Fender Hot Rod Deluxe, while the Go is also connect to my computer I get horrible buzzing and crackling noises. Any ideas on how to resolve this?  I'd like be able to test Tones as I modify them.

 

Thanks,

Dennis

Share this post


Link to post
Share on other sites

ground loop...so is the computer a laptop or desktop? if it's a laptop, the buzz might might get better if you run on battery. Another thing to try is insure that the amp and computer are on the same grounded circuit and the ground is actually a good ground. Or if they are on the same circuit, try putting one of them on another circuit.

 

reverse direct box....So another way to isolate the tube amp (or some other ground loop sensitive device) from the computers is to run thru a direct box backwards with the ground lifted...You would need a 1/4 TRS to female XLR...then just a normal 1/4 1/4 patch to the amp....

 

AVR - Automatic Voltage Regulator power supply....You could put your amp or the computer on one of these. The benefit of using a transformer on the power is that it makes ground loop impossible.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...