Jump to content
fearuvthedark

Bypassed effects still add db boost

Recommended Posts

Anyone notice that bypassed effects still add a db boost? My lead patch is a copy of my rhythm patch, just with added delay and eq block for a boost to mids and slight db boost. I noticed that when I bypassed (turned off) the eq and delay, the patch was still noticeably louder. So I removed the eq and delay blocks, then the patch was the same volume as the rhythm patch. When I added the blocks back, even though they were disabled there was a slight db boost. Anyone know why this is?

Share this post


Link to post
Share on other sites

Sounds like you've got your input impedance set to auto.

 

Craig

  • Like 1

Share this post


Link to post
Share on other sites

You say "slight" db boost. Is this something that you've measured? If you're just going by your ears, our ears play all sorts of tricks on us.

Share this post


Link to post
Share on other sites

I've been doing some experimenting and it seems it's the adding of the parallel path that does it.  The eq block is on the same path as the amp, but the delay is on a parallel path.  I'm not sure how to measure it to provide proof, but I've had multiple people other than myself listen to it and everyone hears it.  When I delete the delay bock (and subsequently the parallel path), the overall volume drops.  Just weird, lol.

Share this post


Link to post
Share on other sites

You should have mentioned the fact that the delay is in a parallel path in the op. Bypassing a parallel delay means the blocks dry input signal passes by unaltered. If the block is on and mix is 100% no direct signal passes by. So by bypassing the block dry signal is added to the existing signal on the parallel path and it gets louder.

 

Using the delay in series solves this.

Share this post


Link to post
Share on other sites

I didn’t think to mention it because I didn’t realize that was a factor. Now that you explained it though it totally makes sense. Thanks for the explanation! :^)

  • Thanks 1

Share this post


Link to post
Share on other sites

@fearuvthedark... I can see the problem has been identified as an effect on a parallel path, and Schmalle is absolutely correct in his assessment of what is happening. 

 

I'm here to offer you a few solutions to work around that problem if you want to continue using the delay on a parallel path.

  1. Using shapshots you can turn the delay volume all the way down instead of turning it off. In effect this turns the delay off, but doesn't bypass it.
  2. Instead of using a stomp button to turn the delay on/off, you can assign it to adjust the level of the delay. This is very similar to the snapshot option above but it keeps the control on a stomp button instead of using a snapshot. 
  3. You could add a simple gain block after the delay in the parallel path and turn the gain all the way off (blocking the signal). Set the gain to toggle with the same footswitch as the delay but in reverse. When the delay is on the gain is off. When the delay is off the gain is on. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...