Jump to content
rng52465

My app won't work on new iPhone!

Recommended Posts

Got the iphone 12 and tried to use the app and it won't connect.  The Blutooth connects but when the app is open it says device not connected and freezes.  I have two amplifi amps and I'd be extremely upset if I cannot edit.

Share this post


Link to post
Share on other sites

Hi rng52465,

 

have you updated your Amplifi devices' firmware to the latest version? Usually after an Android or IOS update the amp needs more information about how to work with the new operating system and Line 6 releases that in the form of a firmware update. If you haven't yet, try updating the Amplifis through the Amplifi Updater utility on Mac or PC.

 

If that doesn't work, try a factory reset by starting the amp with the volume knob and tone selector button pressed down and continue to hold until the master knob lights up.

 

If none of that works, I am not sure how to help you sorry. I don't use any Apple products at all and from everything I have read, iPads and iPhones don't work as well with the Amplifi series as Android typically does, however I have had trouble with cheaper Android tablets and my Amplifi 150 before. 

 

I hope it all works out for you!

 

Riley.

Share this post


Link to post
Share on other sites
On 11/7/2020 at 3:14 PM, rng52465 said:

Got the iphone 12 and tried to use the app and it won't connect.  The Blutooth connects but when the app is open it says device not connected and freezes.  I have two amplifi amps and I'd be extremely upset if I cannot edit.

 

On 12/7/2020 at 1:29 AM, HonestOpinion said:

Mine is not working on an iPhone 11 now either. It used to. Think it might be the latest iOS version causing the problem. Hope Line6 puts out a firmware update.

 

Can get it to connect when I turn WIFI off and just use tower but the app does not respond to any commands. Finally uninstalled the Amplifi app and reinstalled it and now everything is connecting and working again with WIFI on. Unfortunately with frequent disconnects. My Amplifi always seemed to suffer from that but it seems worse now.  

Share this post


Link to post
Share on other sites

Same problem with iOS 14.3:

  • iPhone XR - application opened but not response by any touch to UI.

 

I update my AMPLIFi firmware to version 2.60 and faced the down below problem:

  • iPad Pro 2020 - application work until bluetooth connection to my Amplifi 30, after connect iOS application crash

Share this post


Link to post
Share on other sites
On 1/13/2021 at 9:37 PM, anonimys said:

Same problem with iOS 14.3:

  • iPhone XR - application opened but not response by any touch to UI.

 

I update my AMPLIFi firmware to version 2.60 and faced the down below problem:

  • iPad Pro 2020 - application work until bluetooth connection to my Amplifi 30, after connect iOS application crash

 Sucess fix crash on iPad, just delete AMPLIFi Remote and Install again.

iPhone still not work on iOS 14.3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...