Jump to content

Anybody Else Notice This?


Recommended Posts

OK...mountains out of molehills time. I was changing string on my 69, had all the strings off. When I was wiping down the bridge, I noticed that directly behind the pivot point by the post nearest the low E string there's  a small raised semi-circular "bubble"...for lack of anything better to call it. Its part of the bridge itself, nothing stuck to it. It's symmetrical...doesn't look like damage or wear. Could be a flaw in the chrome, or maybe its supposed to be that way?

 

I rarely use the tremolo bar, and no dive-bombs when I do. Doesn't seem to be causing any problems, and you wouldn't notice it unless you were looking for it. Could easily have been there since day one. No tuning stability issues or anything like that, so I'm inclined to let a sleeping dog lie. Just curious if anyone else has noticed this.

Link to comment
Share on other sites

 

What I'm talking about is not under the bridge, or related to circuit boards or soldering...it's on the top surface of the bridge itself, between the front of the low E string saddle and the post where the bridge pivots [directly behind the post actually]...I'll try and take a pic of it. Should have done it at the time before I put everything back together.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...