Jump to content
Sign in to follow this  
mr_fruitbowl

Latest update not working in FL Studio

Recommended Posts

Hey, 

 

After updating HX Edit and then Helix Native I'm unable to load the VST.

 

I get the following error in FL Studio - "There was a problem opening the plugin Helix Native (x64) for an unknown reason. Please make sure it was installed correctly."

 

When doing a scan of VST it looks like there is issues with both VST2 and VST3 version (see screenshot)

 

Any ideas?

helix.PNG

Share this post


Link to post
Share on other sites

Hey Mr Fruitbowl - 

 

Seeing you are an FL Studio user ....i was wondering if you may be able to help me pls ?

 

i have HN up and running and its loading etc (hopefully yours is now too) 

 

However, the tomes im getting are not what i was hoping for ......its almost like im hearing 99% dry signal from my guitar ....

 

Native switches presets etc and i can hear an audible change in the hiss of gain etc etc ....but when playing, i just get a clean, dry signal out of the monitors ...

 

im opening a clean new basic template and dragging HX onto the channel rack, selecting input from my AI ...and thats it ...

 

Am i doing soemthign wrong ?? is there a guide on how to set up in FL Studio etc ?

 

thanks if you can help!

 

Paul

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...