Jump to content

Forum Account Sign-In


surfsup1955
 Share

Recommended Posts

I usually stay signed in between visits. There are occasional weird things, though. The most annoying thing is that often when I click on a thread on my iPhone I’ll be logged out when I get in the thread. The weird thing is if I hit the back button, I’ll be logged in again when back at the main page. The software just seems finicky.

Link to comment
Share on other sites

1 hour ago, phil_m said:

I usually stay signed in between visits. There are occasional weird things, though. The most annoying thing is that often when I click on a thread on my iPhone I’ll be logged out when I get in the thread. The weird thing is if I hit the back button, I’ll be logged in again when back at the main page. The software just seems finicky.


Yea, lots of anomalies.  Doesn’t seem to have a pattern.  
 

This is the second time it’s taken me right to this thread without having to log in.  Both times using the provided email link notifying me someone commented on the thread.  
 

I assume L6 is not interested in fixing the issue?

Link to comment
Share on other sites

16 minutes ago, surfsup1955 said:

I assume L6 is not interested in fixing the issue?


My guess is that Line 6 don’t administer these pages themselves.


it’s hosted by

https://invisioncommunity.com

 

Helix Native forum still has a sticky post, from DI, for the release notes of v.1.50 Native back in January 2018.


No housekeeping in here.

 

  • Like 1
Link to comment
Share on other sites

16 minutes ago, surfsup1955 said:

I assume L6 is not interested in fixing the issue?

 

I think they should do that. Maybe along with taking at least a little bit more care about what's generally happening here. At least sometimes, all personal niggles aside, I think it's a rather educated discussion about all things Helix, with some quite experienced users being part of these discussions.

 

Apart from that, not sure whether (and if so how much) it's related, but the L6 server sometimes doesn't seem to be in the greatest shape one could imagine. It didn't happen just once that people at least temporarily bricked their units because HX Edit wasn't able to finish whatever updates - which rely on the server to work properly, at least while retrieving the crucial files. There's also some messed up manual downloads every now and then. Etc.

Link to comment
Share on other sites

Yeah, if I had to guess, I'd say that the people who post here probably represent less than 1% of the Line 6 user base. I'm kind of surprised they've kept them running in one sense, but on the other hand, it doesn't cost them much to do it. But it's not like there's a full-time employee for the forums. There are a few people who check in every now and then. I've talked a little to them about the log-in stuff, so I think there's some awareness to it. I'm sure it's just one those things that's easy to push to the back burner.

Link to comment
Share on other sites

4 minutes ago, phil_m said:

Yeah, if I had to guess, I'd say that the people who post here probably represent less than 1% of the Line 6 user base. I'm kind of surprised they've kept them running in one sense, but on the other hand, it doesn't cost them much to do it. But it's not like there's a full-time employee for the forums. There are a few people who check in every now and then. I've talked a little to them about the log-in stuff, so I think there's some awareness to it. I'm sure it's just one those things that's easy to push to the back burner.

 

I can image there are a lot of HX owners who don't search forums for advice or even update their units, my oldest son being one of them.  So yea, I'd guess this is a small sample of owners.

 

He's visiting in Dec and I told him to bring his HX and we'll update it to 3.0..lol

Link to comment
Share on other sites

On 11/25/2020 at 7:07 PM, surfsup1955 said:

I'm having to sign into my account every time I visit this forum lately - phone, tablet, or computer - it doesn't matter.

 

Interestingly, since there was the forum downtime a couple of days ago, the login on my laptop remains solid, and I haven't been logged out ever since.

(MacOS El Capitan, Firefox 78.5esr with a plethora of mean and nasty add-ons to block every possible ad, tracker and unwanted cookie that there is, and connecting via VPN that blocks even more of that evil stuff.)

 

On the other hand, I'm still being logged out every few "unread posts" on the iPhone, iOS 14.2, Firefox browser.

 

My guess is that it has something to do with the forum software setup here.

The same forum software is also used for example on https://forum.affinity.serif.com (Affinity graphic design software) where I don't experience any of the logout issues like here.

Edited by lou-kash
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...