Jump to content
JonnyPM

Updated to 3.0 and Snapshots don't seem to work

Recommended Posts

Updated tonight from 2.6 to 3.0. Everything seemed fine but when I go to Snapshot mode (pressing bank up and down at same time) and hit a different Snapshot it goes right back to the original Patch. I'm hoping it's just some stupid thing I've forgot to set, it's been a couple months since I've used it, but I can't figure it out. When I press the bank buttons all of my Snapshots for the patch show up and all are flashing, but choose one and it goes back to the Patch. Thanks for any help!

Share this post


Link to post
Share on other sites
8 hours ago, JonnyPM said:

Updated tonight from 2.6 to 3.0.


Hi,

 

First thing, have you reset the Globals from the backup you made prior to updating the firmware to v.3.00? If not launch HX Edit and select restore from backup from the file list, you can then choose to reset only the Globals. This will restore your global settings to what they were in the firmware you were running prior to updating your Helix.

 

Hope this helps/makes sense.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

 

9 hours ago, JonnyPM said:

Everything seemed fine but when I go to Snapshot mode (pressing bank up and down at same time) and hit a different Snapshot it goes right back to the original Patch.

 

The V3 updates resets the global settings... the suggestion above to restore your old global settings is the best option.

But if you just want to find the offending setting, it is right here...

 

Global Settings > Footswitches > Snapshot Mode Switches. 

 

From the manual: When set to “Auto Return,” Helix LT returns to the previous footswitch mode after selecting a snapshot. When set to “Manual Return,” Helix LT stays in Snapshot footswitch mode until you press FS6 (MODE).

 

If you want to stay in Snapshot mode once you are there you will want to set this to "manual return"

  • Like 1

Share this post


Link to post
Share on other sites

Cool, thanks guy, looks like it's working now. I was hoping it was just some setting or reset I had to do. 

 

Happy T-Day!

  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...