Jump to content

Why am I getting so much interference with Native


Kidwags
 Share

Recommended Posts

I am finding no solutions to why I am getting so much interference when connected to Native. Currently, my set up is; guitar to Scarlett 2i2 with sample rate 4800-128 switched to instrument, running Studio One 4 in Windows 10 at 4800. Monitor switched (on) in track one of DAW. Track Volume levels down -30db, Main level showing -30db. My preset patch is too hot and full of static. As I sit here and write this to you I'm looking at my Native main level jumping up to -6db yet nothing is activated. Can someone explain to me what I am or am not doing right with my current signal flow? Thank you for your time. PS, when working with my Helix Floor, I have No interference issues using the same presets.

Link to comment
Share on other sites

On 11/26/2020 at 2:41 PM, Kidwags said:

I am finding no solutions to why I am getting so much interference when connected to Native. Currently, my set up is; guitar to Scarlett 2i2 with sample rate 4800-128 switched to instrument, running Studio One 4 in Windows 10 at 4800. Monitor switched (on) in track one of DAW. Track Volume levels down -30db, Main level showing -30db. My preset patch is too hot and full of static. As I sit here and write this to you I'm looking at my Native main level jumping up to -6db yet nothing is activated. Can someone explain to me what I am or am not doing right with my current signal flow? Thank you for your time. PS, when working with my Helix Floor, I have No interference issues using the same presets.


Hi,

 

In order to narrow down the possible offending items, and you say that the same preset on you hardware Helix is fine. Try a simple check. Remove the Scarlett from the picture and connect your Helix via USB to your DAW to use as the audio interface. Select the preset, and set Studio One to record in stereo from USB 1 & 2  and set a second track to record the dry unprocessed mono guitar signal from your Helix on input USB 7. Ensure that you disable software monitoring for this. Record a quick test of some guitar into both tracks. If the stereo track is fine, you can mute it. Then add Native as a plug in to the mono track and play back the dry recording through that on the same preset. If the interference is gone then it could be an issue between your Scarlett and the DAW. If it works O.K. for re-amping you need to check for something else, possibly a routing issue inside Studio One?

 

Here’s a video showing re-amping using Helix, but instead of sending the dry signal back into the Helix as in this example, you need to send the dry track into Helix Native and see if there is any interference.. 
 

Hope this helps/makes sense.

 

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...