Jump to content
jdskyberg

Audio issues after PodGo removed from PC

Recommended Posts

PC windows 10 hooked to a small mixer and 2 - L3T speakers. Everything sounds great and is controlled perfectly through the mixer.

Hooked my PodGo through usb on the front of my PC to work with presets and everything worked great, played my guitar with Spotify and all worked perfectly.

Unhooked my PodGo and now all the sound from my PC is tinny and bass less!! I hooked my PodGo back up to the PC and all sounds good again.

What happened?

What do I need to do? I have tried everything I know and I'm very confused by this! I have shut down and restarted my PC multiple times.

Thanks for any advice,

Jeff

Share this post


Link to post
Share on other sites

I have and I just went back to this, but what am I supposed to do to the settings? It is on Pro FX3-4 which is my mixer. Still all tinny until I hook my PodGo back up? So weird and never happened before?? I did just have PC issues and Dell was controlling my computer to update drivers. Did they change something that I need to change back?

Share this post


Link to post
Share on other sites

Check what changes in your settings when you plug or unplug the go.  So go in your sound settings, check every setting of every tab of your device, and compare with go on/off.  Something must change, otherwise it would sound the same.

 

Also check in your running programs if you have a program which alters your sound, dolby something maybe... Check if some programs are launched/killed when you plug or unplug.  You can also kill programs using the task manager, don't worry at worse you restart your computer and they'll start back again.

Share this post


Link to post
Share on other sites

Also my "PC volume" is no longer controlled from my Pro FX mixer, it is the only by the volume knob on the Pod Go, which is very inconvenient! The master volume on the mixer still controls all, but not individually! 

Share this post


Link to post
Share on other sites

So anyone else that has this problem knows the outcome.

I unhooked the USB connection to my PC and hooked it through RC plugs from my mixer to the headphone jack on my PC.

No issues now, I have connected/disconnected my Pod Go several times and no sounds changes happened! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...