Please ensure Javascript is enabled for purposes of website accessibility Jump to content

connecting my new GO to my computer


Recommended Posts



So I just got a Pod go and I am trying to connect it to my computer and I have a few questions.


1. What is the first patch I should download?


2. I tried to download Edit v 1.10 and I keep getting this error message "the code execution cannot proceed because MSVCR100.dll was not found. What am I doing wrong and what do I need to do to fix this?


3. What other advice do you have to start off with?



Link to comment
Share on other sites

If you really want to start with downloading thrid party presets it depends on the style of music you play.

But take into consideration the the offered presets are attuned to the rig of the preset creator and may sound different with your rig.

And the quality varys as some of them are overloaded with FX - to my taste.

If you like what you get, ok. If not you nevertheless have to learn how to use your Pod Go to make chnages to these presets.


Try to uninstall V1.10 and try to install V1.11.


If you want to get to know your Pod Go try to create your own patches from scrat.

Start with an amp model of your taste and select the cab sim matching your preferred style of music and sound.

There are interesting YT videos showing how other Pod Go users create their patches.

For example: 

Creating 4 Presets for the Line 6 Pod Go - YouTube

Line 6 POD GO - My New Presets!! Ambient Leads & Nice and Cleans


Just my 2 ct.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

My first post here after Googling this same problem..looks like the dreaded "Pod Go Edit.exe-system error...The code execution cannot proceed because MSVCR100.dll was not found.....................I have uninstalled and reinstalled now 15 times and the same ol same ol'..

I have spoken to Line 6 3 times today about this and was shot an email on how to download the C++ redistributable package 2010-2008 and many more..the 32 and 64 bit,which I have 64 bit Windows 10..nothings worked and have written down about 20 pages of notes from all over my web searches..Line 6 tells me thats about it..

Thats really a drag..I just don't get it...yes I have the latest 1.12.0 firmware and was told by Line 6 to just try to download the Editor and try that and same thing.

I thought I was the only one,as said by many..I want to keep this but I am already tired of chasing stuff that seams like it doesn't exist,well for me that is.,anyone here have anything to advise to me and future owners ? 

Sorry to take over your thread here...Good luck to you !

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...