Jump to content
ludum

POD HD500 isn't recognised.. help

Recommended Posts

I've bought a second-hand Variax jtv-69 and a POD HD500 and these days I'm trying to connect them with little success so I thought to post my questions here.

 

My idea was to connect the Variax guitar through the POD HD500 to my MacBook and then access the various customisation options via the Workbench HD and POD Edit. So far none of these steps have worked for me.

 

First of all, the HD500 isn't recognised by the POD HD500 Edit app in mac. I have a MacBook Pro late 2012 with 16GB and Catalina. I tried the two USB ports and neither will work. I even tried to install the drivers for the HD500 dated from 22-June-2018 which worked for a YouTuber (which I found in this forum) but does not work for me... I keep getting this message:

 

"POD HD500 Edit -

Could not detect a POD HD500 connected to your computer.

POD HD500 Edit will run in offline mode."

 

The Workbench HD doesn't recognise neither the POD nor the Variax guitar that is connected to it. 

 

Looking at the system diagnose I can actually see that the POD is connected to the USB (see the attached pictures).

 

If anyone has an idea of a solution I'll be very grateful! Can't wait to see this gear working without issues.

 

 

POD_HD_EDIT_Could_Not_Detect_Device.png

Screenshot 2020-12-09 at 23.35.41.png

Screenshot 2020-12-09 at 23.42.27.png

Share this post


Link to post
Share on other sites

1. don't use USB 3 

2. don't use a USB hub

 

tell us what happens 

 

 

 

*this assumes you know about the recent issues with Apple products?

Share this post


Link to post
Share on other sites

Thanks very much for the fast reply!

 

I don't know how *not* to use USB 3, or likewise how to avoid a USB hub. Where can I learn about this?

 

I read that the Line 6 monkey isn't loading properly in Catalina, but I don't know about other issues with Apple products.

Share this post


Link to post
Share on other sites

Thanks hurghanico! I see that this post is from over a year ago, can it be that this issues wasn't resolved since then?

Share this post


Link to post
Share on other sites

Most issues with Apple are a result of Apple. 

This is why Apple gets sued. 

 

In fairness, I understand what Apple is trying to do, and it is a very good "on paper" - BUT IT DOESN'T WORK. 

 

Share this post


Link to post
Share on other sites
7 hours ago, ludum said:

I see that this post is from over a year ago, can it be that this issues wasn't resolved since then?

 

Yes, it may very well be, since it is already for some time that the development of the POD and related software/drivers have been abandoned.

But what matters is: have you solved your problem?

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Share this post


Link to post
Share on other sites

I didn't solve my problem because from reading previous posts, I now know the following:

 

- most people who had trouble resulting from their USB 3 port could use a USB hub (which I guess is a hardware, that I don't have (and was advised not to use))

 

- The Youtube guide I saw about downloading drivers from June 2018 which worked perfectly for the one who posted it, and for many other in its comments, doesn't work for me.

 

pianoguyy, could you please help me with breaking down the steps you suggested? or send me to an article about how to bypass the USB 3 without a hub? Thank you!

Share this post


Link to post
Share on other sites

I wanted to ask about the issue that I have, and did not yet resolve. I'll try to install the Line 6 drivers again on my other mac, which is older and has OSX 10.14.

 

What is the correct/safest order of installing the drivers and softwares that are needed to customise the Variax jtv and POD HD500?

 

Thanks everyone for your advice!

Share this post


Link to post
Share on other sites

Use an older Mac with usb 2 ports. It is the only way it will work fully. It won’t even work on my pc with usb 3. Only reason I still keep my old Mac and haven’t upgraded. Well with pc windows 10, the device blue screens my gaming computer. It’s a fault with line 6 making crap drivers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...