Jump to content
welzijnswerker

how to resolve clipping?

Recommended Posts

Hi,

 

My Helix output is clipping and I want to resolve it. Any help would be greatly appreciated.

The following is going on:

 

I have a preset with a minotaur + sovereign distortions, both mild distortion and not set on very heavy settings -> Fender twin (channel + Master on 10) -> split block

Path A: Twin Cab, Reverb, EQ. (output left)

Path B: Phaser, Mystery Filter, Delay, reverb, EQ. (output right)

 

Input Pad is on.

I play a stratocaster with singe coils into the unit.

Headphones are Beyrdynamic DT 990 Pro 250 Ohm

 

Path B is clipping. When I turn off the MysteryFilter, clipping lessens but still happens. With both the Filter and the Phaser turned off, clipping is no longer the case.

 

Is this just too much or shouldn't the clipping appear?

 

thanks for any thoughts/solutions.

 

Share this post


Link to post
Share on other sites

Bypass all blocks, enable them one by one and check which block increases the volume. 
if you dont wont to mess up your gain structure, you can start with the amp and go from there. Just identify the block that increase the volume and tame their output level.

You may also check for any "hidden" gain applied by merge, split or even output blocks.

Share this post


Link to post
Share on other sites

Hi, thanks for the replies.

 

The point is, there is no volume increase whenever I pass/bypass any of the blocks.

The clipping is most notable with the mystery filter on, but the filtereffect itself is fairly in the background of the total sound (low mix, low drive, plus only on one channel).

Share this post


Link to post
Share on other sites

Some of the filters seem to introduce clipping on their own at some settings, I don't know why. And fwiw, I think the filters could be greatly improved, they're really nothing to write home about, even my MS-50G does better.

Share this post


Link to post
Share on other sites

On your Helix unit select the output block and you'll see a level meter displayed below it that should tell you how high your signal level is.  You can use this to dial in the values on each of your blocks to make sure you don't clip.  Depending on which delay you're using you may want to adjust the headroom value upwards.

 

The thing that sticks out the most is having the Fender Twin maxed out on both the Master and Channel volume.  In over 300 presets I've built I've never needed to do that on any amp.  That probably leaves very little additional headroom for any other blocks.  If you've given any additional boost in volume on either of the distortions, you're probably pushing the amp model inputs well over its limits.

Bottom line, in the modeling world you don't need to push volumes to get tone or distortion.  Back off the amp's channel volume and see what happens. There's ZERO doubt in my mind this is a classic gain staging issue.

Share this post


Link to post
Share on other sites

If you bypass all blocks and set the output block level to 0dB, then the output meter on Helix is also an input meter. Are you using overwound or active hot pickups? Is your guitar clipping the input/output on its own? If so, you may need to turn on the input pad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...