Jump to content
coolguy26507

Need Help connecting to Computer

Recommended Posts

Hello, 

I've been trying to connect my Spider IV to my computer and nothing seems to be working.. It keeps saying :No Line 6 Device Found" Is there anyway to solve this?

Thanks,

Evan

 

Edit: Its a Spider IV 15

Share this post


Link to post
Share on other sites

How are you trying to connect it?  The only way to do so is with a FBV MkII pedal (Express or Shortboard).

 

Share this post


Link to post
Share on other sites
2 hours ago, fflbrgst said:

How are you trying to connect it?  The only way to do so is with a FBV MkII pedal (Express or Shortboard).

 

I was using that. Is it a specific cable? I was using a cable that could fit

 

Share this post


Link to post
Share on other sites
23 hours ago, coolguy26507 said:

I was using that. Is it a specific cable? I was using a cable that could fit

 

It's a standard USB equipment cable, square end on the pedal side, standard USB on the other end.  Should have come with the pedal, if you bought it new. A CAT5 cable connects the pedal to the amp.   Don't connect the FBV MkII to the computer with a CAT5 cable.

Share this post


Link to post
Share on other sites
51 minutes ago, fflbrgst said:

It's a standard USB equipment cable, square end on the pedal side, standard USB on the other end.  Should have come with the pedal, if you bought it new. A CAT5 cable connects the pedal to the amp.   Don't connect the FBV MkII to the computer with a CAT5 cable.

 

 

Ok. So just an Rj45 to USB adapter to my pc and it should work?

Share this post


Link to post
Share on other sites
On 1/19/2021 at 11:43 AM, coolguy26507 said:

 

 

Ok. So just an Rj45 to USB adapter to my pc and it should work?

 

No no no!  There are 2 jacks on the FBV Mk11 pedal - one is the RJ45 (Cat5) for connecting the pedal to the amp.  The other is a USB (square type) for connection to a computer.  If you connect the RJ45 to your computer you could fry the pedal.

Share this post


Link to post
Share on other sites
22 hours ago, fflbrgst said:

 

No no no!  There are 2 jacks on the FBV Mk11 pedal - one is the RJ45 (Cat5) for connecting the pedal to the amp.  The other is a USB (square type) for connection to a computer.  If you connect the RJ45 to your computer you could fry the pedal.

Alright got it. Thanks

Share this post


Link to post
Share on other sites
  1. Unplug the power cable for the router from the power source.
  2. Unplug the power cable for the modem from the power source.
  3. Wait at least 30 seconds or so.
  4. Plug the modem back into the power source.
  5. Plug your router back into the power source.
  6. On your PC, try to connect again.
  7. oursainsburys

Share this post


Link to post
Share on other sites
On 4/20/2021 at 2:52 AM, Aubrey425 said:
  1. Unplug the power cable for the router from the power source.
  2. Unplug the power cable for the modem from the power source.
  3. Wait at least 30 seconds or so.
  4. Plug the modem back into the power source.
  5. Plug your router back into the power source.
  6. On your PC, try to connect again.
  7. oursainsburys

 

Spammer?  No wireless connection in what is being discussed here.

Share this post


Link to post
Share on other sites

Yes it is. Thank you. I'll hide yours too since the link there also functions.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...