Jump to content
attmax2005

Variax tuning wont work correctly with Helix

Recommended Posts

Hello everyone.

I have a Variax JTV 69 and in connection with my Helix I have the problem that after a while with different presets my alternative tunings no longer behave correctly.
For example: I have an acoustic guitar with an E major tuning, which suddenly takes effect on all of my presets after a while.
I also programmed some sounds a semitone higher, these also no longer work after a while.
If I unplug the Variax cable and plug it in again, it works fine for a while..
I have a Helix Floor and a Helix Rack, the same problem with both.
My colleague has a Shuriken, which does not have the problem with the same presets.
Does anyone have an idea?

Many Thanks
Markus

Share this post


Link to post
Share on other sites

Hi

 

I have never experienced what I think you are describing. That is, that the varied tuning changes over time whilst within a patch. Is this what you are experiencing?

 

I have experienced changing the tuning in a patch to have it applied to the next (or others) as I didn't set the following patches to force tuning. I need to force tuning even if back to standard for all patches or the varied tuning remains as per previous.

 

I use tuning extensively, with some patches with multiple tuning changed by snapshots.

 

I would try forcing a rebuild of my patches, possibly post restoring them from a know good back-up in case they've been corrupted.

 

If the issue persists have your friend use his variax with your helix and patches to rule out your helix, maybe trying your guitar with his helix and the patches. This might help you work out if it's patch, helix, or guitar related. The only other bit of hardware to test is the vdi cable - could be the problem?

 

Edit, read you post properly and saw you have rack and floor, so you can at least test that its not the Helix's yourself.

 

Dw

Share this post


Link to post
Share on other sites

Since both of your helix units do this... the problem is likely within the GUITAR. 

 

Even when set to force choices made on the guitar always override.... 

I suspect the "pickup selector" and/or the "tuning selector" on the guitar needs cleaning. One (or both) are likely sending signals unintentionally. 

 

On a normal guitar this translates to a scratchy selector, on the Variax it translates to unexpected changes :) 

 

 

 

Share this post


Link to post
Share on other sites

There used to be a Variax tuning option on the Helix, which allowed Variax users to set up different tuning on different presets which now appears to have disappeared?

Share this post


Link to post
Share on other sites
10 minutes ago, theageingrocker said:

There used to be a Variax tuning option on the Helix, which allowed Variax users to set up different tuning on different presets which now appears to have disappeared?

 

It's still there. It's found in the input block.

Share this post


Link to post
Share on other sites
3 minutes ago, theageingrocker said:

Thanks for the reply, when I go to the input block and select I just get a list of input types?

 

You have to hit the Page > button to get to the Variax tuning page. Or in HX Edit, you just hit the tab that says Variax.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...