Jump to content
theoellingsen

Pod Go Straight into Studio Monitors causes crackling after I have been playing for a few minutes

Recommended Posts

Hey Everyone, I have got my Pod Go hooked up to a pair of PreSonus Eris 4.5 studio monitors, and I have been using this setup for about a month. Recently it started to really bug me that when I play on some presets that I have made, after I have played for ~3-4 minutes, the speakers will start to crackle when I hold a note. I have recorded the sound and put it on soundcloud, if you would like to listen here is the link (You can faintly hear the crackle at the end of the recording, it sounds worse in person): https://soundcloud.app.goo.gl/eGpZ7

I have been trying hard to find a way to fix it, have changed all of my leads, moved to different power supplies etc. to test if it was a grounding issue. No matter what I try, the crackle always comes back. Is it because the signal out of the Pod Go is too hot for the speakers in some of my higher gain presets? Or am I overheating my speakers? Would putting a cheap audio interface between the Pod Go and the monitors would help? I'm really hoping someone has an answer for me, thanks in advance. 

Share this post


Link to post
Share on other sites

Just to be sure, did you record with a mic the sound of the studio monitors?  If not, if just recorded through DAW and Go, then has little to do with the studio monitors...

 

Also I couldn't hear any crackling.  Are you talking about a sort of 'wobble' in the sound?  To me it sounds almost like a tremolo or like you have some sort of phase issue.  I can also hear some background noise, like some hiss in the background, is that what you're referring to?

 

Also, either the issue is with the Go, with the speakers, or just with a special combination of both... If it's from the Go, you'd likely get the same issue with headphones or through USB.  Are you?  If it's the speakers, well, should do the same with just music.  Does it also occur on both speakers or just one of them?  All patches, or just that one patch?  If when you're getting the issue, you edit your patch to remove some of the effects, does it have any effect on the crackle?  If you switch patch, does the issue go away and come back 5m later?  If you turn the Go on and off the issues goes away and come back 5m later?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...