Jump to content

reamping with Logic. Volume is insanely loud through monitors


andymguitar
 Share

Recommended Posts

I'm reamping my LT through Logic. For live use I try and keep the volume knob between 3/4 and full, as I've seen several posts here and there saying you need to have as much signal as you can through. This all works great with my Powercab.

 

When I use the LT as an audio interface the volume is far too loud! I use an M audio interface usually and the volume is fine. I had to turn the volume down to near zero on helix or the tracks and helix are booming.

 

So do I just need to turn my monitors down specifically when using helix or is there a way of controlling the amount of signal outputted internally. Or does it not really matter how loud the helix unit is as digital, ie turn the powercab up!

Link to comment
Share on other sites

  • andymguitar changed the title to reamping with Logic. Volume is insanely loud through monitors

It would be good to know which outputs you're using for the PowerCab vs the monitors - or if you're using the same. Also, how loud have you set the output from the M audio interface.

 

Your mention of digital suggest L6 Link, but that would also indicate a PC+.

 

Either way people tend to use the PC(+) and monitors differently when it comes to controlling volume. Monitors tend to be set as loud as you would want and then we control how much input we send for the volume - pretty much what you did with the Helix.

 

Powercabs are generally better having their volume controlled at the cab, like using a stage amp, and can take quite a hot signal.

 

Because I work live, I have disabled the volume control on my Helix so I can't accidently move it whilst performing. For home use with monitors it runs into a mixer using the XLR outputs. This also means I optimise the output of patches so they are a) consistent in perceived volume, and b) aren't too hot.

 

As I use L6 link to the PC+s I could enable volume control for the XLRs (or line outs) to go straight into my monitors.  I could even easily do this using the global settings when at home vs live and hope I don't forget to reset when live.

 

I'm making lots of guesses about your set-up so hope this helps.

Link to comment
Share on other sites

3 hours ago, waymda said:

It would be good to know which outputs you're using for the PowerCab vs the monitors - or if you're using the same. Also, how loud have you set the output from the M audio interface.

 

Your mention of digital suggest L6 Link, but that would also indicate a PC+.

 

Either way people tend to use the PC(+) and monitors differently when it comes to controlling volume. Monitors tend to be set as loud as you would want and then we control how much input we send for the volume - pretty much what you did with the Helix.

 

Powercabs are generally better having their volume controlled at the cab, like using a stage amp, and can take quite a hot signal.

 

Because I work live, I have disabled the volume control on my Helix so I can't accidently move it whilst performing. For home use with monitors it runs into a mixer using the XLR outputs. This also means I optimise the output of patches so they are a) consistent in perceived volume, and b) aren't too hot.

 

As I use L6 link to the PC+s I could enable volume control for the XLRs (or line outs) to go straight into my monitors.  I could even easily do this using the global settings when at home vs live and hope I don't forget to reset when live.

 

I'm making lots of guesses about your set-up so hope this helps.

 

Thanks for the reply, lots of guesses but all correct!

 

I use the PC (not plus.)  with AES cable, but have used XLR out to PA / powered speaker also. 

 

My interface needs an upgrade to be honest, it's a M-Audio fastback pro. When I plug helix into this via XLR my signal was fine but obviously I can control the preamps on the M audio unit easier. Studio monitors are Fostex PM1's.

 

As I want to reamp the signal, I'm using USB which is when it's so loud.

 

I'l turn the monitors down and keep my volume on helix where it was I think, it's not distorting just stupidly louder. When I upgrade my interface I may find it's the same as the helix, ie the m audio is the problem!

Link to comment
Share on other sites

One thing to check is the volume of your computer.  I was finding that I had the volume level of my computer and my Helix at the right level individually but whenever I used the Helix as an interface, no matter what the computer volume was originally, turning on the Helix immediately set my computer to full volume. 

 

I don't know if it is a driver issue, but I've never been able to solve it, I just have to turn the computer volume down once I've turned the Helix on, and everything is fine again.  The Helix was at the level I wanted, but re-amping, using a metronome, or playing backing tracks was coming through at a ridiculous volume.

 

One thing to note in my setup is the Helix is connected to my monitors via XLR, but to the computer by USB.  Seems the USB is the common denominator?

  • Like 1
Link to comment
Share on other sites

I suppose the issue is no designated volume for just monitoring on the LT. I've turned my monitors down and kept the level and it works fine. I've got a 4 channel mixer somewhere in a cupboard which I could put before the monitors if I need to change back to the M audio for anything else.

 

Making me consider Helix Native tbh, If we're ever allowed out to gig again I won't want the faff of setting up and down all the time!

Link to comment
Share on other sites

So I didn't notice if you mentioned this but since you are using the XLR outputs, are they going into a mic level input or a line level input. It sounds like it's a mic level input and the LT's XLR's are set for line level. You can set the XLR output for line or mic. It's in the Global settings. Although that is for the full Helix. Not sure about the LT. I'm assuming it has this option as well.

Link to comment
Share on other sites

18 hours ago, brue58ski said:

So I didn't notice if you mentioned this but since you are using the XLR outputs, are they going into a mic level input or a line level input. It sounds like it's a mic level input and the LT's XLR's are set for line level. You can set the XLR output for line or mic. It's in the Global settings. Although that is for the full Helix. Not sure about the LT. I'm assuming it has this option as well.

No using the XLR's is fine, it's when I'm using USB.

Link to comment
Share on other sites

On 2/5/2021 at 8:33 PM, andymguitar said:

I'm reamping my LT through Logic. For live use I try and keep the volume knob between 3/4 and full, as I've seen several posts here and there saying you need to have as much signal as you can through. This all works great with my Powercab.

 

When I use the LT as an audio interface the volume is far too loud! I use an M audio interface usually and the volume is fine. I had to turn the volume down to near zero on helix or the tracks and helix are booming.


Hi,

 

I use my Helix floor as an audio interface into Logic Pro X on an almost daily basis, and have done since 2016. I haven’t encountered what you describe as “too loud” happening while recording both the processed and dry guitar signals. Most people seem to think that the level of the dry signal is very low in comparison with the treated sound.

 

I have the USB audio into Logic, but my powered studio monitors are connected to the XLR out on the Helix for direct monitoring without latency. The large volume knob is generally around 9 - 10 o’clock mark and this simply controls the volume level of the monitors, it has no influence on the level hitting Logic, as that is controlled by the input in Logic. If the VU in Logic is down around -12db you should be fine, do not have it peaking above -3db, or  hitting zero because then digital distortion is not nice. With old analogue desks pushing your signal into the red was O.K. (up to a point) but with digital it’s a no, no.

 

I would suggest you look at how you how you stuff set up. Although, one man’s “too loud” is Motörhead’s just warming up.

 

EDIT: 

Does this happen on every preset or only one, it might help if you posted a patch that this is happening with.

 

Also, have a look at this and note the difference between waveforms for processed and dry signals.

 

 

 

Hope this helps/makes sense.

Edited by datacommando
Added text and vid link
  • Like 1
Link to comment
Share on other sites

I have my monitors out from the helix XLR also, and try and keep most of my audio around -12 generally.

 

I didn't think about the helix big knob not really affecting the signal going into Logic, obviously when using the Power cab it does affect it! So the big knob is only controlling monitoring when I'm using the USB input?

Link to comment
Share on other sites

43 minutes ago, andymguitar said:

I have my monitors out from the helix XLR also, and try and keep most of my audio around -12 generally.

 

I didn't think about the helix big knob not really affecting the signal going into Logic, obviously when using the Power cab it does affect it! So the big knob is only controlling monitoring when I'm using the USB input?


Yep, if you have your powered monitors on the XLR out, and under the Global Settings you have the output set on Multi, then the big volume knob controls the listening volume and giving you zero latency while listening to your processed signal both into and out of Logic. USB 1&2 always carry the processed audio in and out. If you are re-amping, the dry audio is on USB 7 and needs to be sent back into the Helix on USB 7 with Helix input set to receive USB 7.

 

You might want to check out This video from Jason Saddites. What I am saying about Multi, he describes at 21:36. Even though in this tutorial he using Cubase and Reaper on a PC, the basics are the same with any DAW.

 


This one specifically covers re-amping, if you’re still having issues.

 

 

Hope this helps/makes sense.

Edited by datacommando
Added video
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...