Jump to content
raww

Prevent helix from jumping to edit mode when using HX edit

Recommended Posts

After some update I had this issue. When using HX Edit the helix jumps from stomp effects on/off to edit mode (viewing the two process lanes). Somehow I did solve this last time

 

Now I have this again.

 

What setting do I have to change to keep just my assigned effect buttons visible on my Helix LT?

Share this post


Link to post
Share on other sites
18 hours ago, raww said:

After some update I had this issue. When using HX Edit the helix jumps from stomp effects on/off to edit mode (viewing the two process lanes). Somehow I did solve this last time

 

Now I have this again.

 

What setting do I have to change to keep just my assigned effect buttons visible on my Helix LT?

 

One thing it could be is your Global Settings --> Footswitches --> 'Preset Mode Switches' or 'Snapshot Mode Switches' setting.

Share this post


Link to post
Share on other sites

I tried several settings. But every time I click on an element in HX Edit it jumps to process view

Share this post


Link to post
Share on other sites
On 3/3/2021 at 6:00 PM, raww said:

I tried several settings. But every time I click on an element in HX Edit it jumps to process view

 

I have the Helix Floor not the LT. Maybe there is a setting for LT users that I am unaware of. This does not happen on the Helix when I use HX Edit. All of the stomp assignments stay visible. In my case on the bottom row of scribble strips as I reserve the top row for snapshots. Perhaps there is another setting available for LT users as the LT utilizes the screen to display the stomps. Little help from a LT user? You can always restore just your global settings from a prior backup using HX Edit's 'Restore From Backup' option on the 'File' menu.  Just uncheck everything else.

 

Btw, just in the spirit of being thorough when you click 'Help' --> 'About HX Edit' on the editor's menu do you see version 3.0.1 at the top & bottom of the splash screen?

  • Upvote 1

Share this post


Link to post
Share on other sites

I had indeed 3.0.0 HX edit. Very good guess! Strange how I could skip this on the update.

After updating nothing changed.

But today it looks good and it wont jump back to signal chain view. Maybe it needed a restart too.

 

Thanks man!

  • Upvote 1

Share this post


Link to post
Share on other sites
50 minutes ago, raww said:

I had indeed 3.0.0 HX edit. Very good guess! Strange how I could skip this on the update.

After updating nothing changed.

But today it looks good and it wont jump back to signal chain view. Maybe it needed a restart too.

 

Thanks man!

 

You still have to manually download the new 3.0.1 version of HX Edit and install it. Updating the firmware does not do it automatically(yet).  Hopefully having gotten your firmware and HX Edit back in synch will resolve this issue permanently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...