Jump to content

Variax 500 Will Not Connect To Variax Workbench


Recommended Posts

Hi All,

I have a Variax 500 guitar and just cannot get Variax Workbench to find the guitar.

 

I'm using the Variax USB Interface which seems to be working.

 

The Line 6 Monkey (V1.65) finds it and both USB and guitar side LEDS are green.

 

I have tried everything I can think of like re-installing the USB driver (V1.0.7.2), USB Firmware (1.03), plugging into different ports on PC.

Batteries in the Guitar are good.

Have also tried powering the guitar via A/B foot switch.

 

Any help or suggestions would be greatly appreciated.

 

Cheers,

Luke

 

Link to comment
Share on other sites

Hi All,

I have a Variax 500 guitar and just cannot get Variax Workbench to find the guitar.

Batteries in the Guitar are good.

Have also tried powering the guitar via A/B foot switch.

 

Well you seem to have done most of the obvious things. Just to eliminate it, have you tried powering from the A/B footswitch with the batteries removed?

Link to comment
Share on other sites

Hi,

Thank you for your replies.

Yes, I have got a 1/4" cable plugged into the guitar and no, I hadn't tried it with the battery pack removed, but I will and report back.

 

I only have one RJ45 cable at the moment. It is new, but I'll get another one tomorrow just in case it's not right.

Should this just a standard Ethernet cable (Not a crossover cable)?

 

There does seem to be a poor connection on the guitar side RJ45 as its LED does go to red if I jiggle the cable around, but it is green normally.

 

Could there be any problems with the interface electronics within the guitar?

The guitar itself seems to work and sounds fine.

 

Thanks again for any suggestions you can think of.

 

Cheers,

Luke (Australia)

Link to comment
Share on other sites

....

Should this just a standard Ethernet cable (Not a crossover cable)?

 

...

 

Could there be any problems with the interface electronics within the guitar?

....

Yes and yes (but unlikely, and a last resort conclusion after everything else has been ruled out)

Link to comment
Share on other sites

Hi again.

Well I've tried everything I can think of and still no good.

 

I can see Workbench trying to connect for an instant (green LED flashes on the USB side) but nothing on the guitar side (LED stays green. No flashing).

 

Could the guitar side LED be green but still have a faulty interface?

 

Are there any other diagnostic tools available that may show a little more of what's going on? Maybe make more attempts to connect, say for around 10 seconds rather than a few milliseconds.

 

Thanks again.

 

Luke

Link to comment
Share on other sites

Hi again.

 

Well I fixed it :D

 

It turned out to be in the guitar's RJ45 socket.

 

Looking into the socket I noticed that the inside end has a structure that is designed to keep the electrical contacts separated.

 

Well it looked like it had somehow been crushed and this made some of the contacts short together.

 

Using a thin sewing needle I forced the plastic separators back into shape so that the contacts would not short.

 

I then plugged the Ethernet cable into the guitar, connected it to the USB interface and YES! it works :lol:

 

Cheers,

Luke

Link to comment
Share on other sites

That often happens when one accidentally tries to plug the 1/4 inch into the RJ45.  Easy to do and it damages the pins as you found out.  The JTV has a hinged cover over it.  The old Variax came with a rubber plug which usually gets misplaced if you use the RJ45 much.  Glad you fixed it!

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...