Jump to content
NOAMTAYAR

Hx stomo to fx reurn of an amp

Recommended Posts

Hello to all,

I'm running my stomp into my SS amp's return mono ( it's a 2X12 8240 stereo Marshall).

the problem is that only one speaker works. The patch is one mono amp ( no cab).

so I tried to go in the FX  stereo (LEFT AND RIGHT) return of the amp. still, only one speaker works.

The patch I'm using is mono.

----------------------

If I go with the guitar to amp's input, both speakers work

----------------------

 

what am I doing wrong?

Is the problem coming from the stomp or patch? or is it because of my SS amp?

TNX 

Share this post


Link to post
Share on other sites
8 hours ago, NOAMTAYAR said:

what am I doing wrong?

 

Not describing the type of cables you're using, from which HXS Outputs to which VS inputs.

Share this post


Link to post
Share on other sites

Your amp's return path probably is faulty. Connect a cable from amp's send to return left/mono directly to confirm that.

Share this post


Link to post
Share on other sites

problem solved!

the last block of the chain needs to be in stereo.

that's it.

tnx to all

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...