Jump to content

HX Stomp is Clipping Studio Monitors (ADAM T7V), Help!


sambeber
 Share

Recommended Posts

Hi everyone! Recently bought studio monitors to substitute for headphones and I am getting a surprising amount of clipping at quite low volume levels. I am routing straight from HX to the monitors via TRS-XLR, with the helix also hooked up to my DAW to act as an interface. In the DAW messing around with the stock presets, they sit at a very normal volume (maybe around -15dB?), nowhere near digital clipping. But then as I output to the monitors (which are set at unity), going anywhere past 2:00 on the volume knob induces clipping in the monitor. It's not loud at all but very audible clipping. Any ideas?

Link to comment
Share on other sites

The Helix is able to deliver about +19dBu in line level mode before distorting the DA converters.

 

If you have a preset that puts out -15dBFS and you crank the volume knob you get +16dBu at the output.

I'd guesstimate that the patch is +10dBu with the volume knob at 2 o'clock which is twice the level of +4dBu and might well be the max headroom of the Adams input stage.

Link to comment
Share on other sites

"It's not loud at all but very audible clipping."

 

Is a clipping LED lighting up on the monitor, or do you just "hear" the clipping? If an LED is lighting, it's odd that its not audibly loud unless there is something weird in the signal (current, sub frequencies, very high frequency noise, etc). Try #1) use a blank preset in Helix (no blocks, just clean guitar); #2 try a different XLR cable; #3 test using a different speaker or monitor.

Link to comment
Share on other sites

1 hour ago, sambeber said:

Thank you! So if I keep it under 4dBu, say volume knob around noon, I guess I just shouldn't expect very loud playback from the monitors?

According to ADAM audio these speakers deliver a max SPL >110dB @1m per pair - that's fairly loud. My ADAM A5x pair is pretty loud, too.

Link to comment
Share on other sites

The clipping was only heard, I don’t think Adam's have an LED indicator.

 

My Stomp firmware is running 3.0.1. 

 

Coming back to the speakers this aft, at about 1:00 it's honestly pretty loud. It's my first experience with studio monitors not in professional environment so I guess I was expecting too much volume. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...