Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Spider V Remote - no internet connection anymore


Recommended Posts

Hi Folks


Just realized - not possible to connect the remote app under windows 10. I have to separate devices with different windows versions and both the same. Conection via Android device is working.

Anyone else with same topic ? My feeling is that the latest windows update could be responsible, but not sure




  • Upvote 1
Link to comment
Share on other sites

On 4/8/2021 at 9:39 AM, rp51730 said:

... not possible to connect the remote app under windows 10 ...  My feeling is that the latest windows update could be responsible, but not sure ... 

Yes, me too.  Spider V 240HC with Remote 2.00 (Win 10) is still running perfectly fine, but -- just recently -- there is no longer an Internet connection acknowledged by Remote even when I have a strong Internet connection -- so Remote has no connection to "Cloud", and "My Tones" has all previously stored tones listed but is in "Offline Mode".  There was a large Microsoft update that went out last Monday.  I agree with the above post that I bet that MS update is what screwed everything up. 


(To Line 6: Are you picking up the phone to call MS to ask WTF?  If MS does not issue another Windows update to fix it, then you will have to fix it with a Remote 2.01 version ... right?)

  • Upvote 1
Link to comment
Share on other sites

Posting it here again for visibility! Please create support tickets to raise awareness and help us all!



Alright, I just figured out what is happening and got it to run. Can't believe I have to do Line6 work again....

DISCLAIMER: I don't work for Line6. This worked for me, I can not guarantee that your problem is caused by the same error.

TL;DR: This is an easy to fix bug for Line6, but THEY HAVE TO DO IT! Quick fix would be changing their software from checking to


Technical details after doing some deeper analysis: The Spider V Remote software tries to find out if it has a network connection by trying to open (Google DNS server webpage). But somehow, Google seems to have moved around some things and is now throwing a status 404 File Not Found error.

Connection: Close

HTTP/1.1 404 Not Found
Date: Sat, 24 Apr 2021 09:02:29 GMT
Content-Type: text/html; charset=UTF-8
Server: HTTP server (unknown)
Content-Length: 1561
X-XSS-Protection: 0
X-Frame-Options: SAMEORIGIN
Alt-Svc: h3-29=":443"; ma=2592000,h3-T051=":443"; ma=2592000,h3-Q050=":443"; ma=2592000,h3-Q046=":443"; ma=2592000,h3-Q043=":443"; ma=2592000,quic=":443"; ma=2592000; v="46,43"
Connection: close

<!DOCTYPE html>
<html lang=en>
  <meta charset=utf-8>
  <meta name=viewport content="initial-scale=1, minimum-scale=1, width=device-width">
  <title>Error 404 (Not Found)!!1</title>

I installed Telerik Fiddler (a proxy software to analyze HTTP requests) and configured it to

# only capture Spider V Remote traffic

# inspect HTTPS traffic

# manipulate the response from to be a static response with the normal status 200 code.

# passthrough everything else


And with just enabling my proxy rule I get the login form in Spider V Remote and can now login successfully.


My 2 cents: Line6 should just completely remove their online check and show errors if there is no net connection. What kind of advantage does it have to query Google every 10 seconds (and why NOT EVEN THEIR OWN LINE6 SERVERS which need to be accessible anyway). Now Google moved some things around and this breaks Line6 software, great stuff.




Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...