Jump to content
Sign in to follow this  
paddy303

Spider Iv 75+75 Head, Cant Get Rid Of Effects

Recommended Posts

Hi everyone,

                     I seem to have the same problem as some of you regarding the knob that controls the effects on the head, the effects wont switch off when the knob is twisted to the far left. I have read a few posts with the same problem. I have noticed that Line6 have not made a comment about this problem, please back me up for this post, something has to be done with this problem.

 

Thanks,

 

Patrick Kerrigan

Share this post


Link to post
Share on other sites

This is the first thing I have read about this problem.  Which FX are you talking about - all of them (there are 3 sets)?

Share this post


Link to post
Share on other sites

Hi everyone,

                     I seem to have the same problem as some of you regarding the knob that controls the effects on the head, the effects wont switch off when the knob is twisted to the far left. I have read a few posts with the same problem. I have noticed that Line6 have not made a comment about this problem, please back me up for this post, something has to be done with this problem.

 

Thanks,

 

Patrick Kerrigan

 

When all else fails, reboot. Try updating to (or reloading if you've already done so) the latest firmware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×