Jump to content

HX Stomp volume issue on one patch only


smudge_lad
 Share

Recommended Posts

I’ve recently created a new patch on my Stomp which consists of only delays and reverbs, with an EQ and one delay on path B. No drives or amp blocks. 

 

When I change to this patch, it appears to be a LOT quieter than my other patches. Flicking through the Stomp, I can hear the volume difference straight away. I wondered if the verbs and delays were maybe drowning out my signal,  but I’ve got a Snapshot with all the blocks turned off, so just my clean signal going through the Stomp, and it’s still much quieter. It’s like there’s something reducing my signal volume.

 

I can’t see anything on the setup of the patch that should make it be any different to my other patches.

 

Can anyone suggest something that I’m maybe stupidly overlooking here? 

Link to comment
Share on other sites

1 hour ago, smudge_lad said:

 

Can anyone suggest something that I’m maybe stupidly overlooking here? 


Yep, amplification.

 

Look again and you will see that is what is different from your other patches.

 

Stick a Studio Tube Preamp in there if you don’t want to use a full amp and cab setup. 
 

What that will give you is something similar to sitting in the control room of a recording studio, and direct injecting your guitar straight into the mixing desk. David Gilmour has been known to use this technique.

 

Hope this helps/makes sense.

  • Like 1
Link to comment
Share on other sites

BTW, the Studio Tube Preamp is located under Blocks Selection List's Preamps. Preamps > Mic > Studio Tube Preamp.

 

Additionally, you can explore using any of the Guitar Preamps. They typically expect an Amp to be following the Preamp Block, and a Cab or IR Block to be following the Amp Block. Conventional signal routing may not be what you find sounds best for your needs. Go with what works for you.  

  • Upvote 1
Link to comment
Share on other sites

Sorry guys, I’ve maybe not made my query clear.

 

I don’t want to add anything more to the quiet patch - I’ve no room anyway. I’m trying to figure out why it’s quieter than my other patches.
 

Even with all the effects blocks turned off across 3 or 4 patches, so it’s just my clean signal running through the Stomp, this one patch drops massively in volume when it’s selected

Link to comment
Share on other sites

17 minutes ago, smudge_lad said:

this one patch drops massively in volume when it’s selected


Ah, a mysterious preset - the easiest thing to do is to attach the offending preset in a comment here where someone can load it up and check it out for any weirdness. Also a preset that you regard as fine, could be a big help for a comparison.
 

Sadly, as it’s rapidly approaching midnight here, and my studio is going to be locked up for at least another 12 hours, I can’t do that right now. Maybe somebody might be willing to take a peek at the file before I can.
 

If not post - and wait.

 

Hope this helps/makes sense. 

  • Like 1
Link to comment
Share on other sites

Yes, of course! What we're saying is that some sort of amplifier is necessary to raise the level of your preset.

I understand that you don't want to add stuff to your preset.

I want to be taller.

It doesn't matter what we WANT. Reality is what it is.

You can add an amplifier to the preset.

Or you can find a way to boost the signal to your physical amplifier when you load those presets.

One way or another, if you want an audio signal to be LOUDER, you have to AMPLIFY it!

Your problem is NOT a flaw in your device, it's a flaw in your thinking about how to use it.

Link to comment
Share on other sites

Very likely that you have a buggy Preset (for some reason), and your unit is OK.

 

Here are a few things you can try:

 

Check that the Level Parameter of each of the blocks in your problematic signal chain have not been inadvertently changed from Factory Settings. This is unlikely if you are using the Factory Blocks. However, with the User Default Block feature introduced in the last firmware release, it is possible to have resaved the User Default of a Block to something where the Level parameter has been lowered. 

 

It is also possible that the same may have occurred with the Input Block or Output Block parameters. 

 

Additionally, there are FX Blocks that do inherently attenuate the signal level and where the Level Parameter of the Block is used to restore what otherwise would be Unity gain. Thus, so when enabling and disabling that block the overall level of the signal chain does not alter significantly (unless you want it to).

 

You could also try having the unit do a Preset Rebuild. Check at HelixHelp.com for the Power Up button sequence to Rebuild your Presets.

 

If the behavior persists after exploring all the above, write down the precise parameter value settings of any blocks you are using -- which you have changed from Factory Default -- comprising the problematic Preset. Then do a Factory Reset. Then, recreate your Preset, rather than doing a Restore (from a Backup which you may have opted to do before the Factory Reset). 

 

Hope this helps.

Link to comment
Share on other sites

13 hours ago, rd2rk said:

Yes, of course! What we're saying is that some sort of amplifier is necessary to raise the level of your preset.

I understand that you don't want to add stuff to your preset.

I want to be taller.

It doesn't matter what we WANT. Reality is what it is.

You can add an amplifier to the preset.

Or you can find a way to boost the signal to your physical amplifier when you load those presets.

One way or another, if you want an audio signal to be LOUDER, you have to AMPLIFY it!

Your problem is NOT a flaw in your device, it's a flaw in your thinking about how to use it.


ha ha, yes - technology frequently escapes the bounds of reality!

 

I totally get what you are saying - if I amplify the signal I’ll get it back on an even keel with my clean signal/other patches. It’s not just that I don’t want to add anything else to the patch, I’ve no blocks left. I know I can boost the input/output without adding another block.
 

However, my brain won’t accept this as a fix, but merely papering over the cracks. Yes, it’s a fix, and a viable one - but there must be an issue with this patch and I need to understand what it is, or it’ll really fristrate me. Also, understanding the issue will help to avoid/fix it in the future should it happen again.

 

 

Link to comment
Share on other sites

11 hours ago, smudge_lad said:

However, my brain won’t accept this as a fix, but merely papering over the cracks. Yes, it’s a fix, and a viable one - but there must be an issue with this patch and I need to understand what it is, or it’ll really fristrate me. Also, understanding the issue will help to avoid/fix it in the future should it happen again.

 

Simple answer.

 

I repeat  - Upload the offending patch and one that you regard as O.K. 

 

Then we can see if there is anything obvious.

 

If not, you will need to reassess how your brain functions.

 

Hope this helps/makes sense.

Link to comment
Share on other sites

3 hours ago, smudge_lad said:

However, my brain won’t accept this as a fix, but merely papering over the cracks. Yes, it’s a fix, and a viable one - but there must be an issue with this patch and I need to understand what it is, or it’ll really fristrate me. Also, understanding the issue will help to avoid/fix it in the future should it happen again.

 

 

 

Whether you accept it or not, the simple fact is that there's nothing to "fix". It's quieter than other patches because it is fundamentally different...there is no amp model boosting the output. So if you want this patch to have the same output as the others you'll have to boost it somewhere, whether you want to or not. Different blocks do varous things to the signal along the way. The inevitable result is a bunch of patches that are not balanced by default... it's unavoidable. That's why the ability to boost (or cut) at the output block (or just about anywhere else along the way, for that matter) exists in the first place. There's nothing "wrong"with the patch... it's just different from the others, and is behaving accordingly.

 

It's the exact same problem that you'd have when creating patches using two very different amp models... some are just inherently louder than others, even if you set the "channel volume" parameters to the same value. The solution? Use the output block to level everything out.... that's not "papering over the cracks".... it's using a tool to accomplish a task precisely as it was meant to.

 

Likewise, there's nothing to avoid in the future, because you've made no "mistakes", and the device is not malfunctioning.

 

Practically every block gives you the ability to boost or cut the output level... so boost it wherever it makes you happy if you really don't want to touch the output block. But in the end, if you want a usable patch, you don't have much choice. 

Link to comment
Share on other sites

I’ll upload the patches after work tonight.

 

I totally hear what you guys are saying, but surely when I turn all the blocks off, the patch is basically bypassed and should be allowing my dry signal through at its natural volume, and it’s not. 

 

My other patches do, when all the blocks are disabled. 
 

This is the ONLY patch in my Stomp that drops the volume. 
 

As I say, I’ll save 2 or 3 patches after work and upload them to see if anyone else has the same issue 

Link to comment
Share on other sites

Ok, I think I've kinda figured out what's causing the issue. It's the Cosmo Echo block.

 

Any patch that I add this to, the volume drops. I would have assumed this is because the dry signal feeds into the Cosmo Echo and the  block/parameters are doing their thing, making the signal wet. However, surely when I disable this effect block, my volume should come back? I've also tried toggling the dry thru on the block on/off and there's no difference.

 

I've attached two presets, the one with the Cosmo Echo block is "Breathe". On these two patches, with all effects off, my "Rise" patch is louder/unity volume with my clean signal feeding into the Stomp.

 

Is this a known condition with the Cosmo Echo? 

 

Cheers again

 

 

Keir

Breathe.hlx Rise.hlx

Link to comment
Share on other sites

There's nothing weird happening in that preset, or with the Cosmos Echo.

It's as cruisinon2 said above, some things are louder than others, some combinations affect apparent output differently. NBD. The nature of the beast.

Go to the output block and raise the level a couple of db. Done.

Link to comment
Share on other sites

Ok, I’ll just have to accept it I guess.

 

I’d still like to understand why the block affects my signal when it’s bypassed.

 

Also, I tried swapping the delay in my Rise patch for the Cosmo echo, so that it was after the amp block and there was no apparent volume drop, even with the amp block and all the other blocks bypassed. 
 

it’s twisting my melon, lol

Link to comment
Share on other sites

19 hours ago, smudge_lad said:

I've attached two presets, the one with the Cosmo Echo block is "Breathe". On these two patches, with all effects off, my "Rise" patch is louder/unity volume with my clean signal feeding into the Stomp.

 

Well, I have no idea why you are experiencing a volume drop in the Breathe preset.

 

I can't hear it, or get it to happen when swapping between the 2 presets. Dunno, it is what it is. Although I don't think that I have ever felt the need for 4 delays plus 3 reverbs and a single simple EQ block (bypassed) and nothing else in the patch.

 

Oh, yeah, it may just be me, but if the EQ block was kicked in, it has 12db rolled off the Low and Mid Gain and then a +1.4db Level bump at the end. Strange, not your regular type of settings. I didn't check too far into the rest of it, but I did spot that you seem to have the Cosmos Echo and Searchlights Reverb on MIDI CC 4 and 5 for Bypass and the Feedback on the Adriatic Delay assigned to Snapshot 4. The other preset 'Rise" had similar MIDI CC for bypassing FX blocks. You never mentioned anything about MIDI switching in your original post. IIRC, you're the guy who had issues setting up his KC and SD 170 to work with the HX Stomp, therefore my question to you would be - Are you certain that you have everything connected up correctly?

 

Hope this help/makes sense. - Maybe not - and if not, when weird unexplained sh!t happens, do a factory reset.

Edited by datacommando
typo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...