Jump to content
peetattack

FBV Express MKii delayed reaction

Recommended Posts

Hi folks, I have an issues with my Spider Valve Mki and the FBV Express Mkii. When connected to the amp all foot switch commands ABCD, switch Vol/Wah and tuner react delayed or only if done repeatedly. Means I need to press the A button many times to switch to channel A.

I resetted the Spider Valve, I resetted the FBV (flash rewrite v1.10 via Monkey SW), I recalibrated the FBV, I tried different Rj45 cables, I tested the FBV as MIDI controller on PC and all reacts in time as supposed (does this mean the pedal is functioning?). I checked the connectors and Rj45 sockets, all seems clean and in good shape. When switching channels via amp buttons the FBV reacts immideatly.

What else can be done? Contact spray would be the next step..


It needs to be said that it was working well some time ago.


Any ideas? Any help is appreciated!! :)


Kr, Peter

Share this post


Link to post
Share on other sites

Thank you for your response. I checked all cable and all of them fit the spec.

 

I now cleaned the sockets. Behaviour is still the same. You have to push the switches three to four times within seconds to switch to respective channel.

 

I read recently that an update to a higher flash memory of the FBV causes issues. Is there a possibility to downgrade from v1.10 to a previous firmware?

 

Next step is to find someone with Line 6 gear to check the pedal with another amp.

 

Any ideas appreciated!! :)

 

Edit: Downgrade doesn't change it. Makes it even worse. 

 

It is interessting that the amp communicates seamlessly with the controller when switching channels, only the way back to the amp isn't working properly...

Share this post


Link to post
Share on other sites

I now have ordered and tested a new FBV Express MKII + new cable with my amp and got the same behavior. So it's obviously the amp :/

 

Is there a way to do a real factory reset with the Line6 Spider Valve MKI (not only custom settings reset)? 

 

Seems to me that the amp cannot process the signal coming from the board. Only if you press the buttons within a shorter timeframe many times the amp reacts. The network socket shows no damage. Sits strong on its board.

 

Any help is appreciated!

Share this post


Link to post
Share on other sites

If I recall, hold down button "A" during power up, then follow the prompts on the LCD screen to factory reset.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...