Jump to content
jmarnott

Helix Hiss - all outs, no input signal, New empty present

Recommended Posts

Hi,

 

I am a new Helix user.  Love the power.

 

I have researched this topic, but not found any resolution in the forums or online.   So, please forgive me if this was solved.

 

I am plugging the XLR out of the Helix into the PA Mixer.  No inputs on the Helix.  New Patch with nothing in it.   The main volume is at zero.   The helix has an steady white noise hiss that is high enough to make the unit unusable.    This happens on all outs.  The XLR outs are set to MIC.   If I unplug the XLR cable from the helix the noise goes away.  If I plug a microphone into that cable directly into the mixer, there is no noise at all.  The ground switch doesnt make a difference.   Phantom Power on the mixer is OFF.

 

I want to be clear,   There is only one cable plugged into the Helix connecting from the Right XLR out to a MIC channel on the mixer.   There is no signal.  Just alot of HISS.

 

Any ideas?

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

You left out a critical factor, the PRE setting on the mixer.

In Global Settings>Ins/Outs, set the XLR Outs to MIC.

Set this way, the PRE on my mixer goes up to 75% without noticeable hiss.

Set to LINE, the PRE only goes to around 60% before noticeable hiss.

This is the case with any of the Inputs, even with the BIG KNOB set 100% (UNITY).

This will be the case with most ANYTHING you plug into a board that has active electronics, vs a simple mic connection.

Even high end processors make noise.

  • Upvote 1

Share this post


Link to post
Share on other sites

You hear the noise probably because the mixer is expecting MIC level which is 1000 times weaker than Helix Line Level. In this case there are Mic preamps boosting the Helix signal, which is already preamped to line levels, so that's the noise from a distorted signal.

 

You have two options;

 

1) If you only have MIC level available in the mixer set Helix XLR Out level to MIC

2) If you have PADs or MIC/Line selectors for your mixer tracks, set those tracks to accept line levels (or pad), and keep Helix XLR Out Level set to Line.

 

****WARNING**** BE SURE YOU DON'T HAVE PHANTOM POWER ON THAT MIXER SET TO ON

Share this post


Link to post
Share on other sites
1 hour ago, jmarnott said:

There is only one cable plugged into the Helix connecting from the Right XLR out to a MIC channel on the mixer.

 

Hi,


Not sure if this might be a contributing factor, but if you are running a mono output try using the Left XLR Socket.

 

From the manual:-

”When using a mono playback system, connect only the LEFT/MONO XLR jack.”

 

Hope this helps/makes sense.

Share this post


Link to post
Share on other sites

Thanks for the suggestions.

 

1) The XLR Out is already set to MIC

2) The connection is the Left / Mono XLR output.  Results are the same as Right.

3) The Mixer is expecting a Mic in.  

4) Phantom Power is Off

 

I get noticeable hiss when the Gain is at about 25%

Share this post


Link to post
Share on other sites
47 minutes ago, jmarnott said:

Thanks for the suggestions.

 

1) The XLR Out is already set to MIC

2) The connection is the Left / Mono XLR output.  Results are the same as Right.

3) The Mixer is expecting a Mic in.  

4) Phantom Power is Off

 

I get noticeable hiss when the Gain is at about 25%

 

You need to be a bit more precise, as we have no idea what's your setup, so "gain" doesnt tell us nothing more, if you dont explain what gain, where and - most important - why using that gain.

 

 

 

 

  • Upvote 2

Share this post


Link to post
Share on other sites
4 hours ago, jmarnott said:

Hi,

 

I am a new Helix user.  Love the power.

 

I have researched this topic, but not found any resolution in the forums or online.   So, please forgive me if this was solved.

 

I am plugging the XLR out of the Helix into the PA Mixer.  No inputs on the Helix.  New Patch with nothing in it.   The main volume is at zero.   The helix has an steady white noise hiss that is high enough to make the unit unusable.    This happens on all outs.  The XLR outs are set to MIC.   If I unplug the XLR cable from the helix the noise goes away.  If I plug a microphone into that cable directly into the mixer, there is no noise at all.  The ground switch doesnt make a difference.   Phantom Power on the mixer is OFF.

 

I want to be clear,   There is only one cable plugged into the Helix connecting from the Right XLR out to a MIC channel on the mixer.   There is no signal.  Just alot of HISS.

 

Any ideas?

 

Thanks!

 

 

 

What happens when you plug the Helix directly into an FRFR or amp without the mixer "in the mix"? Do you still get the hiss? The first thing I would eliminate is the possibility that something on my board was causing the hiss like an unused channel being left on accidentally or a bad cable.  Have you tried swapping out the XLR cable? Tried different channels on the board? Adjusted the trim/gain level on the mixer's Helix channel(s)?  On many mixers you have to set the trim way down to use the Helix, even when it is set to Mic output levels.

  • Upvote 2

Share this post


Link to post
Share on other sites
1 hour ago, jmarnott said:

 

I get noticeable hiss when the Gain is at about 25%


Hi again,

 

Has this mixing desk got a brand name/model and or tech spec we can check out - purely for a little more insight. It’s all a little vague. 

  • Upvote 2

Share this post


Link to post
Share on other sites

In addition to being specific about which GAIN you're talking about  and the make/model of the board - some boards have a MIC/LINE switch in addition to the Pre-Gain knob - you should also check to see that it's not a USB thing by disconnecting any USB cables that are in the system.

 

And (you may have heard this before) make sure you're on the latest FW (v3.11) and, if so, do a factory reset just for giggles.

  • Upvote 2

Share this post


Link to post
Share on other sites

Just one more thing to add. Although there are different opinions on this subject, if you haven't already, try setting your fader at unity and then adjusting the trim. Again, there is a good chance it will have to be set fairly low with perhaps even a pad engaged if your mixer channel has one. The problem with turning the fader way down for example and boosting the level on the trim is that small movements of the fader then result in much larger decibel swings potentially making it more difficult to dial in the correct level and possibly resulting in higher noise levels.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...