Jump to content
jcerillo70

Shortboard lights up, then goes dark on startup now

Recommended Posts

Hi guys 

 

i sold my amp(spider v240) and mkll shortboard and the buyer is telling me that when he plugs in the shortboard mkll, it flashes modulation, reverb and volume.as well as the lcd screen flashes yellow where it says tom sayer.

 

he did say he was trying to "calibrate" it ? but idk what that means. He tried switching cables and nothing chnages. and i made him try other presets and he said it doesnt change it.

 

How do we fix this. Now hes saying it doesnt work.

Share this post


Link to post
Share on other sites

I'd like to know what he means by calibrated as well. Did he do some type of up date?  

 

I've heard that if it's registered to you and then somebody comes in and tries to register without your registering, there might be issues with updates...correct me on this  If I'm not accurate

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...