Jump to content
gvalansi

HELIX LOOPER ON INDEPENDENT CHANNEL

Recommended Posts

HI!
 I have a Helix LT and I would like to have a chain that has the possibility of having the sound of the looper in an independent channel 
(for example, keep my guitar sound in stereo, and send the sound of the looper through a third channel to the sound system). 
How can I achieve this? 
Thx!

Share this post


Link to post
Share on other sites

Put your Looper at the end of your chain. Pull it down (along with the MIXER Block) to create a Path B. Set the Path B Output to a SEND. Take the send to your separate channel.

Replace the Split with an A/B Split set to an EVEN Split.

Replace the Split with an A/B Split. Assign a FS to the "Route To" parameter. Set MIN to 100% Path A and MAX to EVEN Split.

When you're recording a Loop/Overdub press the "Route To" FS. That will evenly split the signal, allowing you to record.

When you want to play over the Loop (without recording), turn that FS OFF. That will route your live playing to the Main Out, while the Looper plays separately through the SEND.

 

NEW Example preset attached.

 

 

 

 

Test Looper Rout.hlx

  • Upvote 1

Share this post


Link to post
Share on other sites
19 hours ago, rd2rk said:

Pon tu Looper al final de tu cadena. Tírelo hacia abajo (junto con el bloque MIXER) para crear una ruta B. Establezca la salida de la ruta B en ENVIAR. Lleva el envío a tu canal separado.

Reemplace el Split con un Split A / B ajustado a un Split PAR.

 

Ejemplo de preajuste adjunto.

 

 

 

Prueba Looper Rout.hlx 9.18 kB · 2 descargas

Hello. I Follow your instructions. And now the lead guitar signal comes out alone through a stereo channel and the looper (rhythm) through a third channel (Send). 
But through the SEND channel the loop signal (rhythm ) comes out along with the lead guitar signal. 
Question: is there any way to get the looper (rhythm guitar) sound to come out on a totally separate channel from the lead guitar sound? 
Thx again.

Share this post


Link to post
Share on other sites
20 minutes ago, gvalansi said:

Hello. I Follow your instructions. And now the lead guitar signal comes out alone through a stereo channel and the looper (rhythm) through a third channel (Send). 
But through the SEND channel the loop signal (rhythm ) comes out along with the lead guitar signal. 
Question: is there any way to get the looper (rhythm guitar) sound to come out on a totally separate channel from the lead guitar sound? 
Thx again.

 

Sorry, I left out a step and sent an earlier version. I've edited that post and attached the correct version of the example preset.

  • Like 1

Share this post


Link to post
Share on other sites

 

24 minutes ago, gvalansi said:

Hello. I Follow your instructions. And now the lead guitar signal comes out alone through a stereo channel and the looper (rhythm) through a third channel (Send). 
But through the SEND channel the loop signal (rhythm ) comes out along with the lead guitar signal. 
Question: is there any way to get the looper (rhythm guitar) sound to come out on a totally separate channel from the lead guitar sound? 
Thx again.

Yes, multiple solutions are possible. Could you be a bit more specific: When you play rhythm do you want to hear the signal through L/R or Send?

Share this post


Link to post
Share on other sites
13 minutes ago, rd2rk said:

 

Lo siento, dejé un paso y envié una versión anterior. Edité esa publicación y adjunté la versión correcta del ajuste preestablecido de ejemplo.

Thx!!

I will try that!

Share this post


Link to post
Share on other sites
2 hours ago, Schmalle said:

 

Sí, son posibles múltiples soluciones. ¿Podría ser un poco más específico: cuando toca el ritmo, desea escuchar la señal a través de L / R o Send?

Yes. I want to listen only the rhythm part alone through Send, and the lead through L/R. Can you tell me another solution?

Share this post


Link to post
Share on other sites
1 hour ago, rd2rk said:

 

Sorry, I left out a step and sent an earlier version. I've edited that post and attached the correct version of the example preset.

It works fine!

Thx!

Share this post


Link to post
Share on other sites

Hi rd2rk !

 

My only problem with the method you propose is that there is a noticeable drop in volume on the lead guitar when you step on the footswitch
 enabling the loop channel. 
Is there a way to avoid this and keep the volumes even as before?

 

Thx!

Share this post


Link to post
Share on other sites

Assign the Levels on the Output Blocks to the same FS. Set the Min/Max values as appropriate.

  • Like 1

Share this post


Link to post
Share on other sites

You can also do all of this using Snapshots, which might be easier.

Now might be a good time to have a look at the manual.

Just sayin'.

  • Upvote 1

Share this post


Link to post
Share on other sites
Thank you for your reply. 
Yes. i did (have a loock at the manual), and couldn't find the answer to my problem.
Thanks again.

Share this post


Link to post
Share on other sites
55 minutes ago, gvalansi said:

Thank you for your reply. 
Yes. i did (have a loock at the manual), and couldn't find the answer to my problem.
Thanks again.

 

I wasn't referring to finding an answer tailored specifically to your situation, I meant reading the manual in general so that you can figure out these things for yourself. You know, the old proverb:

 

"give a man a fish and you feed him for a day; teach a man to fish and you feed him for a lifetime"

 

Anyway, glad you've got it working.

  • Upvote 1

Share this post


Link to post
Share on other sites
Thanks for the advice. 
Surely many of the questions that are asked in this forum could be found by deeply reading the instruction manual. 
But for this there are the forums, I suppose, to find shortcuts, and to be able to go directly to the point.
Again, thanks for your reply. It has helped me solve my problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...