Jump to content

I'm also hearing my DRY signal in Native...


Ruttster
 Share

Recommended Posts

I have a problem that I can't figure out. I'm using a Helix Rack, Presonus 1824c, Reaper, and Native.
My problem is that when I choose a preset in Native I also hear a dry signal coming from somewhere.
Are there any settings that I might be missing that will allow me to only hear the processed signal?

 

Link to comment
Share on other sites

14 hours ago, Ruttster said:

I also hear a dry signal coming from somewhere.


Hi,

 

Try checking your software monitoring settings. Have a look at “Hardware Monitoring vs. DAW Software Monitoring” on page 71 of the Helix Rack and Control 3.0 Owner’s Manual - Rev - D - English.
 

Also see Helix Native v3.00 Pilot’s Guide - Rev N - English - page 10 - Live Input Monitoring Through Helix Native Plugin.

 

You can find the Guide by clicking on the little gear wheel icon on the HX Native window.

There is also a section about how to set up Cockos Reaper in the Quick Start section on page 8.

 

Hope this helps/makes sense

 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...