Jump to content

Helix LT headphone monitoring while recording


wilssantos
 Share

Recommended Posts

Hi,

It may be a pretty dumb question, but I really need to have the correct information in order to have my setup right.

I'm using a Helix LT to record guitars, and I usually record two separate channels, one wet and one DI through USB. So far, so good.

However, I also have an interface (a UA Apollo Solo) and I notice that if I connect the guitar straight into it and use Helix Native, with exactly the same patch, exactly the same set levels, I get a much more consistent-sounding signal.

I'm wondering that that might have to do with the fact that I'm monitoring my Helix LT through headphones (can't use monitors, since the only time I have is while the kids are sleeping). The LT does not have the dedicated headphone knob, so I need to put my volume knob down so as to not blow my ears. That might be affecting the "wholeness" of the signal fed into the USB. Does that make sense?
More directly: if I set my Volume Knob to control only the headphones on "global preferences", would that automatically default every other output to max volume level? That would solve my doubt, basically. Or do I need to set the volume of, say, "multi out" with the volume knob first, and THEN change it in the global preferences to only headphones? Either way, my need is to be able to lower the headphone monitoring volume while keeping the "official" outputs at maximum. Is it possible?

Thanks a lot!

Link to comment
Share on other sites

The volume knob is an attenuator only. If you set it to "headphone", the other outputs will get the full signal.
As a bonus, you get consistent recording levels over time - it wont change everytime you touch the volume knob :)
 

Link to comment
Share on other sites

Thanks!

That would definitely solve all my problems. Except... there's no option for "headphones" on the "Volume Knob Controls" menu in Global Settings.

The options are: "Multi" (which is the default), "1/4 + XLR", "1/4", "XLR" and "Digital". I fear that having "digital" selected will impact my USB signal being fed to the DAW? So maybe the best option would be to leave it to "XLR", maybe, while I'm not using it to record, and then changing it back to multi, or even 1/4 when I'm going live?

Thanks for the help!

Link to comment
Share on other sites

4 hours ago, wilssantos said:

The LT does not have the dedicated headphone knob, so I need to put my volume knob down so as to not blow my ears. That might be affecting the "wholeness" of the signal fed into the USB. Does that make sense?

 

No. Regardless of your settings, the volume knob never affects the level sent through USB, it's only there to control whatever physical outputs.

Link to comment
Share on other sites

Ah, good to know. Thanks a lot. So in my case it's really always only controlling my headphones, since I'm using the USB to send the signal to my DAW.

That means that the only thing affecting the "hotness" of my signal is the chain itself, then (channel level, most likely, but also the level inputs on each block). It's all digital, not controlled by the knob. Thanks a lot.

Link to comment
Share on other sites

Just now, wilssantos said:

Except... there's no option for "headphones" on the "Volume Knob Controls" menu in Global Settings.

 

From all I know (I own a Floor) on the LT, the headphone out is just an always active tap of the main volume knob. But as said, it's got nothing to do with the USB streams anyway.
Maybe the headphone out of the Helix simply isn't too great (wouldn't make me wonder, Line 6 is using pretty cheap components on quite some I/Os).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...