Jump to content
Juanpuol

FW form PodGo not recognized by PodGo Edit

Recommended Posts

Hi, I am hoping someone can help me here.  I received the update notification for my PodGo from PodGo Edit. After the update, successful according to the software, PodGo edit won't recognize the FW from the device. It sometimes says that my device is up to date with FW 0.00, sometimes I get an error that says it could not read the impulses and then none of my presets are shown in PodGo edit. I can restart the software to at least see my presets again and edit them.

 

None of the new features from the FW update is shown there, so no new amps or pedals. I can see them in the device itself, but not on PodGo Edit. 

Has someone has this problem? It was there already when I installed 1.21, but now I got to troubleshoot further when the same problem is there with 1.22. 

 

Thanks

Share this post


Link to post
Share on other sites

I don't have a lot of experience here but the last part of your issue with missing amps and pedals sure sounds like a lot of posts where Pod Go Edit or HX Edit hasn't been updated to the latest version before doing the hardware update. 

 

 

Share this post


Link to post
Share on other sites

Try rebooting your computer and re-opening PG Edit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...