Jump to content

Pod go to Combo Amp


LucasChu0505
 Share

Recommended Posts

Hi this is Lucas, a new user to the multi-effects.
 

Here is my question: i want to connect the pod go to my Marshall dsl5c combo amp but use the pre-amp from the pod go and use my combo amp as a cab only.

 

 I saw people connected the pod go with one cable, from the main out of pod go connect to the fx return of the amp. However, when I tried it, there is no sound coming from the amp. Can anyone kindly tell me what happened?

 

Thank you so much in advance.

Link to comment
Share on other sites

Why don't you just use the four cable method in the manual?  There is no advantage to a single cable into the amp, only disadvantages, such as the one you have discovered above, which is not getting sound when the FX loop block is on.

 

Wired up four cable method, when the fx loop is ON, it will be sending out the signal to your preamp of your combo amp. WHen it's off, it will bypass that and you can use the modelled amps.   If you get no sound, and you turned OFF THE PodGo PRESET'S FX BLOCK then you wired your cables up wrong. Check them.  If you can't figure it out, draw a picture and post the picture. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...