Please ensure Javascript is enabled for purposes of website accessibility Jump to content

I wish I were a Monkey's Uncle, Maybe Monkey would work then

Recommended Posts

Hey Guys,

Bought a windows machine over the weekend so I could run Monkey and some other apps that aren't supported on Mac OS these days.  Just tried to update my JVT-59 and I seem to be stuck. The variax is plugged in via the ethernet-usb adapter that came with the guitar and with the same cable (in case that matters) itself. Both lights are green on the adapter but I can't seem to get it to connect to Monkey (v1.77 on Windows 10) or install the necessary drivers to update anything.

I tried to select a device to connect but the Variax USB interface doesn't seem to connect all the way. And the guitar is not recognized in Workbench even if I rescan. See my attached screenshots and if you could provide any insight or next troubleshooting steps I would greatly appreciate it! I'm trying to get some factory settings back on this guitar and my Shuriken SR250.



JTV59 Monkey 1.PNG

JTV59 Monkey 2.PNG

JTV59 Monkey 3.PNG

JTV59 Website 1.PNG

Link to comment
Share on other sites

35 minutes ago, Punkyboy said:

Do you plug a Jack on the guitar?

you need to plug a jack to  power up the guitar And don't forget to put the battery inside ! and set the Volume knob full open !


I recommend you to install WORKBENCH HD  he install drivers too


Yessir! I have the guitar hooked up to my Helix LT using a standard 1/4" guitar cable and I press the Model knob and see the lights under the knob turn on.  I made sure to fully charge up the battery beforehand just in case.

Link to comment
Share on other sites

Do you have the VDI cable to connect the Variax on your Helix?

In this case you can launch Workbench HD trought the Helix without plug the usb Interface ? To see if it works


If not


Uninstall Line  6 monkey and Workbench HD

 Reboot your pc and Install WORKBENCH HD  ONLY ;

I think during the installation you gonna have the option to install Monkey at the same time (don't remember exactly)

Try again


I see , you say that monkey and workbench don't work ?

Maybe try to launch  with right admins ( right click)








Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...