Jump to content
Punkyboy

Try to launch Worbench Hd with Helix not working(RESOLVED)

Recommended Posts

Hello

I try to launch Workbench Hd trough the Helix

Workbench launch but I have a error when scanning the presets

My presets are the Chad Huskey bundle

I try to flash the memory trough helix too with Line  6 Monkey but not working

 

I use a VDI cable, work pefect on Helix for changing patches etc...

WTF ?

 

Tx for help

11.png

22.png

Share this post


Link to post
Share on other sites

The Helix isn’t supported by Monkey, so you can’t use the Helix to update the Variax firmware. Do you have the little VDI adapter that came with the Variax? You can do the update through that. What firmware is your Variax running?

 

Share this post


Link to post
Share on other sites

Ok It's resolved

What I did:

- Connect the Variax with Usb interface

- Launch Line 6 Monkey and reflash memory with original bundle(not keeping existing preset)

- I test with the Helix and it works

- Launch Workbench with the helix and reinstall Chad Huskey bundle

 And it works

- I reinstall my  2 custom on Variax with the helix and it works

-  I close all

- Relaunch all to test and now it works

I think but not sure maybe it's because I change 4 original tuning on the  tuning knob ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...