Jump to content

Pod Go Edit can’t find latest firmware update!


jensvallin
 Share

Recommended Posts

Hi! 

I just got the Pod Go and noticed it came with the 1.12 firmware so I then hooked it up to my Mac to update to the latest firmware. But the Pod go Edit just tells me that there are no updates available.

 

I have tried and installed all the different versions of the pod go app but they all say the same thing.

Also, I can’t handle my account from the app or enter the store(Get more IR’s button) It says that my computer doesn’t have a internet connection, but it does. 

 

Could it be that my computer is to old? 

It’s a Macbook pro from 2009.

 

Please help! It would be nice to have that Princeton and glitch delay :).

 

 

Link to comment
Share on other sites

Each time there is a firmware upgrade, you have to load the latest Pod Go Edit onto your computer first and then upgrade Pod Go itself via that latest Pod Go Edit.  The latest version 1.22 is here (for both Windows & Mac), with instructions.  The latest version of Pod Go Edit will always be in the Pod Go section of 'Knowledge base':

 

https://line6.com/support/page/kb/pod/pod-go/pod-go-121-r976/

 

 

Link to comment
Share on other sites

Yes! I did that, but pod go edit kept on telling me that i weren’t connected to internet and that No updates were found. 
 

Anyhow, yesterday i managed to update my pod go with my computer from work (a pc). It still didn’t work in pod go edit because it said ”backup failed”. 
So i then installed line 6 updater and then i could update the pod go. 
Before all of this i also did a factory reset on the pod go. 
 

If anyone is having similar problem with their Mac, try go into update mode. That’s the only thing i didn’t try out. So that might solve the problem. 

 

Link to comment
Share on other sites

5 hours ago, jensvallin said:

Yes! I did that, but pod go edit kept on telling me that i weren’t connected to internet and that No updates were found. 
 

Anyhow, yesterday i managed to update my pod go with my computer from work (a pc). It still didn’t work in pod go edit because it said ”backup failed”. 
So i then installed line 6 updater and then i could update the pod go. 
Before all of this i also did a factory reset on the pod go. 
 

If anyone is having similar problem with their Mac, try go into update mode. That’s the only thing i didn’t try out. So that might solve the problem. 

 

Did you log into your Line 6 account?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...