Jump to content

HX Stomp: Background Hiss WHILE PLAYING


gitapik
 Share

Recommended Posts

Hi. I did a search on this issue and only found posts about background hiss when not playing. That's why I added the caps in the title.

 

I'm noticing a background hiss both through headphones and when playing through amps, but only when I pluck the string. When the note is dead or blunted; there's no background hiss. 

 

This is particularly evident with single pickups (standard and silent). Gets less so in the out of phase positions and even less so with humbuckers. But it's always there, all the same.

 

I first noticed it on headphones in my practice space, upstairs. So I plugged the Stomp into a Quilter Mach 2 Pro amp in the same space and had the same issue.

 

Moved downstairs to my main setup. Used a different outlet for the power and noticed it straight away through phones out of the Stomp (not connected to an amp). Plugged it into the UA OX that's connected to my Port City Pearl head. Same issue on both phones and into the amp.

 

I used three different guitars. All had similar issues, though the one with the Barden Gatton pickups (humbuckers) was less so than the other two. 

 

I also tried different patches. Cabs and amps with and without effects and just effects. And no effects...totally clean. All with the same result. And, of course, the issue is more noticeable as you crank it up.

 

I don't notice this issue when playing through any of my boards (which have no multi-effects or modeling units) or straight into the amps. Either on headphones or not.

 

Thanks in advance for any tips/support.

 

Link to comment
Share on other sites

12 minutes ago, PierM said:

Do you have a noise gate somewhere in the chain and/or in the main input settings?

Thanks, PierM. Yes, I do. I turned it off and the hiss is gone.

 

I stopped using noise gates on my boards decades ago, as they deadened the sound. So I have very little experience with them. I'm somewhat new to the Stomp and modeling/multi-effects units, in general. Saw some videos with people using the gate at the beginning of the chain and thought it sounded good. Do you have a good link or general rule on any way I can set one correctly; or is the hiss the "tradeoff"?

Link to comment
Share on other sites

11 minutes ago, gitapik said:

Thanks, PierM. Yes, I do. I turned it off and the hiss is gone.

 

I stopped using noise gates on my boards decades ago, as they deadened the sound. So I have very little experience with them. I'm somewhat new to the Stomp and modeling/multi-effects units, in general. Saw some videos with people using the gate at the beginning of the chain and thought it sounded good. Do you have a good link or general rule on any way I can set one correctly; or is the hiss the "tradeoff"?

 

The "hiss" should not be the noise gate (quite the opposite), since this is NOT adding anything to the signal; at the opposite it's fading IN and OUT the signal when its amplitude it's under the threshold. The Noise Gate is commonly used to suppress unwanted noise that is audible when the audio signal is at a low level, so I guess you "feel" like there is no hiss when gate it's turned off, because the signal is not being cut and faded.

 

I never liked the Noise Gates, in any situation, but I dont use high gain so my signal is pretty clean from the start.

 

image.thumb.png.45869cdd01801896cb2af4bcfc7db409.png

  • Upvote 1
Link to comment
Share on other sites

A trick to adjust the gate:

  • disengage noise gate in the input block
  • insert a looper as first block
  • looper: record some guitar played with the dynamic range that you want the preset to handle
  • insert a dynamics->noise gate block after the looper
  • listen and adjust
  • copy these settings to the input block
  • erase the looper and noise gate blocks
  • Upvote 1
Link to comment
Share on other sites

2 hours ago, rd2rk said:

Since you say that this is happening on all presets and in all circumstances, I'm going to suggest that you do a back-up, then perform a factory reset.

I had this problem once, and that cured it.

 

 

 

Hah! That did the trick! I can still hear a very faint background noise with some settings, but for the most part it's much much quieter than before. Thanks!

 

6 hours ago, Schmalle said:

A trick to adjust the gate:

  • disengage noise gate in the input block
  • insert a looper as first block
  • looper: record some guitar played with the dynamic range that you want the preset to handle
  • insert a dynamics->noise gate block after the looper
  • listen and adjust
  • copy these settings to the input block
  • erase the looper and noise gate blocks

 

Thanks, Schmalle. I'll give this and the one in the video a look. Much appreciated.

 

8 hours ago, PierM said:

 

The "hiss" should not be the noise gate (quite the opposite), since this is NOT adding anything to the signal; at the opposite it's fading IN and OUT the signal when its amplitude it's under the threshold. The Noise Gate is commonly used to suppress unwanted noise that is audible when the audio signal is at a low level, so I guess you "feel" like there is no hiss when gate it's turned off, because the signal is not being cut and faded.

 

I never liked the Noise Gates, in any situation, but I dont use high gain so my signal is pretty clean from the start.

 

image.thumb.png.45869cdd01801896cb2af4bcfc7db409.png

 

Thanks, PierM. I was noticing the hiss with all my presets from clean to high gain. It really had gotten worse, recently. The factory reset and reinstall that rd2rk recommended did the trick, fortunately.

 

I do, however, still notice  very slight background noise while picking with some settings. Nowhere near what it was before...but  I'm wondering if what you're saying is that the noise gate reduces the noise before and after the note is sounding...but not during the time the signal is coming through? So that it becomes noticeable because there's not pre or post noise to compare it to?

 

Anyway: thanks for all of your input. 

Link to comment
Share on other sites

My method for noise gate adjustment is simple. With everything connected but playing nothing, turn the threshold up on the noise gate until the hiss goes away. Adjust the other parameters to taste. This is assuming you are using the gate that is always there in the Helix at the input or adding a noise gate block at the beginning of the chain.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...