Jump to content

Wah Turns on but doesn't respond properly


TBone55
 Share

Recommended Posts

Hi There,

 

I just started having an issue with the Wah effect on my PODHD500X. I have the Wah assigned to EXP1 and it turns on when I push down on the pedal but the sound is very faint and there's very little difference in the frequencies from full open to fully closed. It was working fine until last night and tonight it started doing this. Anyone here run into this problem before?

 

Thanks.

Link to comment
Share on other sites

23 hours ago, pianoguyy said:

then it is something you are doing with the parameters. 

 

I have the parameters set for zero to 100 which I'm assuming are heel (fully open) and toe (fully closed) postions. On the effects page the sweep shows it going through the full range. 

Link to comment
Share on other sites

I don't know if it was your case or not, but sometimes when creating and saving patches while a second (external) expression pedal is connected (and recognized), once the second pedal is no longer connected the automatic assignment (internally, not manageable by the user) of its function to the only available pedal doesn't happen as you would expect.

 

In short, patches created with the second pedal present work 100% as expected as long as the second pedal is connected.

 

This problem can also affect downloaded patches if their creator had the second pedal connected and the end user does not have it.

In this (and previous) case, recreating and saving the patch without a second pedal connected makes sure that the only pedal available works correctly as both EXP2 and EXP1.

 

_______________________________________________________________________________________________________________________________________________________________________

All about POD HD500/X

help and useful tips

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...